Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MegaPoofGamez

Asrock Taichi X570 Overclock Ram

Recommended Posts

Posted · Original PosterOP

Hi I have 32gb Corsair vengeance lpx red ram it's 3200 but I've overclock to 3333 i tried overclocking to 3400 and 3600 as my CPU is 3900x but it restarts 3 times and goes back to 2133 so I enable xmp and goes to 3200 

Any suggestions on getting it to 3600 I have increase v to 1.40 then 1.45 then 1.5 then nothing works 

Link to post
Share on other sites

Try 1.1V on the SOC

 

and yes, higher memory voltage doesnt always means it gets better. 3200MHz kit can come with memory dies that stop scaling up from as low as 1.4V


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP

ok found out why i have 2 kits both 16gb all same spec bandwidth, module parts everything including voltages and timings execpt the dram manufacture is different 1 is sk hynix and the other is samsung so im guessing thats the problem

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×