Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Attrazzione

Build new PC in November, now i only run into Problems.

Recommended Posts

Posted · Original PosterOP

Hello, 

i am very desperate thats why i am posting into this Forum. 

I hope i write in the right topic.

Well.. in November i habe build a new PC with:

Win 10 Pro

ROG Strix b450-E

Ryzen 5 2600x

RTX 2070 

Corsair Vengence RGB 4x 8 GB RAM 3200 mhz

600w be quiet PSU

240 Gb SSD 

1 gb HDD 

( i added 1tb of HDD about 4 days ago because i ran out of storage)

So it all began when i wondered, that i couldnt run my RAM above 2400 MHZ. When i change it, my PC wont boot at all. I have to clear my CMOS Battery to get it to boot again.

my CPU wouldnt boost above 3,8 instead of the 4,2. 

 

So.. i have noticed that my PC was slower then usual. 

So i have tried to reinstall Windows. but nop no chance. it just Always tells me, that there were no changes made because an error had appeared.

then i have tried to wipe all datas of all hard drives while resetting, hoping that would fix my problems, but again, i couldnt. it always tells me that there were no changes made and that the process have failed.

now i am getting random bluescreens too. mostly while moving data from C: to E: for example. or while installing NVIDIA Gefroce Updates via nvidia experience. 

when i tried to start for honor on ubisoft it just tells me that the datas are corrupted, even though i had just downloaded it again. 

i tested tombraider, wich started normally. 

i just really want to wipe off all data and start clean off, but i dont know how. 

i have tried the Media Creation tool too but i failed too. 

 

maybe you guys can tell me what kind of screenshots i should add here to give you more informations about what is wrong. 

 

i just dont understand how you can spend 1000 Euro + on a computer and the software just fails to work SO hard like this. 

 

i thought about waiting for an update, i had the same problem on the laptop i am writing once, and an update fixed my problem. then i was able to remove everything and now, at least here everything works normally. 

 

by the way, uplay is checking the data of for honor and then tries to install direct X then i got an bluescreen again.  and i know that uplay is an piece of garbage, but i dont have anything else to test it on.

greeting from germany, 

 

sorry for my grammar. i am just this close to getting a mental breakdown. 

Link to post
Share on other sites
Posted · Original PosterOP

All right, i just remembered. i took an HDD from my sisters old Computer and had put it into my PC. there was WIN7 on it, and my PC always booted win7. i just tried problem solving tool and it told me that my PC isnt able to run Direct 11.  maybe it has something to do with that?

Link to post
Share on other sites

-= Topic Moved to Troubleshooting =-


Tech News Posting Guidelines - READ BEFORE POSTING | Community Standards | Forum Staff

LTT Folding Users Tips, Tricks and FAQ | F@H Contribution | My Rig | Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My Phones are a Nokia Lumia 925 with WM10 and a Microsoft Lumia 950 XL with WM10 running the Fast Ring insider updates. Broke :(

Samsung Note 9 and a Samsung S9+

 

About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46

 

 CHRISTIAN MEMBER 

 

 

Link to post
Share on other sites

Get somebody who are experienced in building pc. Looks like you're build are messed up.

 

You always boot to windows 7 because youre boot disk is the win 7 disk, change to the win10 drive in the bios.

Link to post
Share on other sites

Make sure Bios is up to date and that the settings/spec are showing up ok in the Bios. If ram/cpu having issues you could run memtest86 to make sure nothing is going wrong. If your using a old HDD care that it as it could have sectors that could be failing. This could be causing issues as Windows could be installed onto these bad sectors. Make sure Drivers are updated in Windows.

 

Motherboard drivers: https://www.asus.com/Motherboards/ROG-STRIX-B450-E-GAMING/HelpDesk_Download/

AMD Drivers: https://www.amd.com/en/support/cpu/amd-ryzen-processors/amd-ryzen-5-desktop-processors/amd-ryzen-5-2600x

 

You could run tests to see what parts are causing issues. HDTUNE/FurMark/Prime95/Memtest86. These will allow you to isolate what could be causing the issues. 

Link to post
Share on other sites
Posted · Original PosterOP

I have the latest BIOS and AMD drivers. 

my Windows is installed on a SSD wich i bought new in November. 

I am Booting windows 10 like always, it just tried to load Win7 when i put the HDD in because i had to formate it because the old pc wasnt running anymore. 

 

I am getting theis error with direct x. im sorry that it is in german. i will change the language tomorrow and post again. 

 

I have tried recovery mode again. and it always bluescreens me,  saying that there is data missing and that it rolled back to no changes at all. 

i will try buying a USB stick and try to reinstall windows with it. this might be helping. 

 

Could faulty RAM be the reason that i cant reinstall windows?Unbenannt3.thumb.png.5228e9390ad673d65a85e256076b2825.pngDxDiag.txtUnbenannt56.thumb.png.3d30840d7cf9c7bbb09078506e17c83b.pngUnbenannt2.thumb.png.a62462fbc0a532ea87328439c42e4fab.pngUnbenannt.thumb.png.5c0d9d2971ab00f22bb063e638630aa6.png

Link to post
Share on other sites
Posted · Original PosterOP

I just wanted to update. i have bought an USB stick and put Win10 with the MediaCreationTool on it and have reinstalled windows. Well i guess it didnt do anything. i still cant Reset the PC 100%. it still tells me that there was a failure. 

Link to post
Share on other sites

sooo..  everything started after you connected the harddrive? .. did you try to disconnect it? 

since the new disk is the last you changed i would start disconnecting that one.

media creation tool you have to disable windows defender or any antivirus you have to create a USB, or it will kick inn when you try to write a bootdisk. 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×