Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tran

Microphone sounds muffled

Access your microphone properties (right click the speaker on your toolbar, open "sound settings", under input click "device properties", then click "additional device properties"), switch over to the advanced tab and see what your default format sample rate is.

Windows updates have somewhat frequently, but sporadically, reset the sample rate down to 1 channel, 11025 bit, which sounds as though you're talking with your head inside a box.

Recommended Posts

Posted · Original PosterOP

I just came back from vacation and was forced to update to the new windows, when I began talking my friends told me my mic sounded muffled and I don't know what to do now. I've restarted my PC and I still sound muffled. Is it because of the new Windows 10 Update?

 

I have a Audio Tech At2020

Link to post
Share on other sites
Posted · Best Answer

Access your microphone properties (right click the speaker on your toolbar, open "sound settings", under input click "device properties", then click "additional device properties"), switch over to the advanced tab and see what your default format sample rate is.

Windows updates have somewhat frequently, but sporadically, reset the sample rate down to 1 channel, 11025 bit, which sounds as though you're talking with your head inside a box.


~Remember to quote posts to continue support on your thread~

CPU:  Intel  i7-4790k | RAM: 4x4GB G.Skill Ripjaws Z | Cooling: XSPC/EK/Bitspower loop | MOBO: MSI Z97-G45 | PSU: Seasonic Prime 750 Titanium  

SSD: 250GB Crucial MX200 (OS) | 1TB Crucial MX500 | Case: Phanteks Evolv X | GPU: EVGA GTX 1080 Ti FTW3 (with EK Block) | HDD: 1x Seagate Barracuda 2TB

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Semper said:

Access your microphone properties (right click the speaker on your toolbar, open "sound settings", under input click "device properties", then click "additional device properties"), switch over to the advanced tab and see what your default format sample rate is.

Windows updates have somewhat frequently, but sporadically, reset the sample rate down to 1 channel, 11025 bit, which sounds as though you're talking with your head inside a box.

I reverted back to the old update and it seem to be the update cause my mic works fine now. I'm just gonna wait for them to fix everything from that update cause I heard its pretty buggy atm.  Thank you for your help 

Link to post
Share on other sites
3 minutes ago, Tran said:

I reverted back to the old update and it seem to be the update cause my mic works fine now. I'm just gonna wait for them to fix everything from that update cause I heard its pretty buggy atm.  Thank you for your help 

Seems to be the trend for Microsoft as of late. Sounds good! Should this ever happen again, this would be the first thing I'd check. Every time it's been an issue for my friends and I (and others that I've helped - with the exception of one instance where a mic was once dropped in ketchup), this has always been the issue.


~Remember to quote posts to continue support on your thread~

CPU:  Intel  i7-4790k | RAM: 4x4GB G.Skill Ripjaws Z | Cooling: XSPC/EK/Bitspower loop | MOBO: MSI Z97-G45 | PSU: Seasonic Prime 750 Titanium  

SSD: 250GB Crucial MX200 (OS) | 1TB Crucial MX500 | Case: Phanteks Evolv X | GPU: EVGA GTX 1080 Ti FTW3 (with EK Block) | HDD: 1x Seagate Barracuda 2TB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×