Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Randomizer23

Random Game Lags But Ping Is Fine???

Recommended Posts

Posted · Original PosterOP

Hi everyone, Ive been having a problem lately that needs solving. Whenever I play online games on steam, my games will just lag. My ping is perfectly fine but it still just lags. It lasts for about 1 second and goes back to normal. This happens every 15 to 25 seconds. Its quite annoying and cant solve the problem. My temps are fine on my CPU and GPU. I really can't think of a problem. It only happens in games not youtube or anything and my discord is also perfectly fine. Im stumped please help.

Link to post
Share on other sites

Two different problem descriptions here, GPU and CPU temps being too high is one kind of lag, high ping is another. What kind of lag are you experiencing? Rubber banding? Low framerates?


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Xeon X5560 - 24GB ECC DDR3 - MSI GTX 650 - some 7200RPM SATA II thing - Ubuntu (at the moment)

 

Feel free to critique my website. I am but a young entrepreneur.

Link to post
Share on other sites

How about offline games?


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Just now, Randomizer23 said:

Working perfectly fine.

Then it must be a network problem..is the FPS drop when it happen?


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Hiya! said:

Then it must be a network problem..is the FPS drop when it happen?

uh, i dont really know i dont think so. is that supposed to indicate something?

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, fasauceome said:

Two different problem descriptions here, GPU and CPU temps being too high is one kind of lag, high ping is another. What kind of lag are you experiencing? Rubber banding? Low framerates?

rubber banding. I know the difference. I was just saying it lol.

Link to post
Share on other sites
5 minutes ago, Randomizer23 said:

uh, i dont really know i dont think so. is that supposed to indicate something?

It would likely a rubber banding lag..try to reset the Modem or use Kill Ping software it fixed mine back in the day


Gaming Mouse Buying Guide (Technical Terms,Optical vs Laser,Mice Recommendation,Popular Mouse Sensor,Etc)

[LOGITECH G402 REVIEW]

I love Dark Souls lore, Mice and Milk tea  ^_^ Praise The Sun! \[T]/

 

 

 

I can conquer the world with one hand,As long as you hold the other -Unknown

Its better to enjoy your own company than expecting someone to make you happy -Mr Bean

No one is going to be with you forever,One day u'll have to walk alone -Hiromi aoki (avery)

BUT the one who love us never really leave us,You can always find them here -Sirius Black

Don't pity the dead,Pity the living and above all those who live without love -Albus Dumbledore

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Hiya! said:

It would likely a rubber banding lag..try to reset the Modem or use Kill Ping software it fixed mine back in the day

kill ping? Also this happens on all my pc's in my house that are logged into my steam account.

Link to post
Share on other sites

Just to be clear, you do mean multiple games yeah? Any specifics? If it's just one or two games, it may be possible it's issues with their servers. For awhile I'd get lots of rubberbanding in Rocket League even with very low ping, turns out it was a server issue.

Also, how long have you had this issue? Is this something new?

Link to post
Share on other sites
Posted · Original PosterOP
10 hours ago, Craselin said:

Just to be clear, you do mean multiple games yeah? Any specifics? If it's just one or two games, it may be possible it's issues with their servers. For awhile I'd get lots of rubberbanding in Rocket League even with very low ping, turns out it was a server issue.

Also, how long have you had this issue? Is this something new?

all online games about 2 months ive had this. but somethimes it doesnt happen its weird.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×