Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nvidia driver problems

Billy Pilgrim
 Share

I have been using the Atom text editor for coding, but nVidia thinks it is a game and applies some sort of settings that make some of the text blurry when I do not mouse over it. How do I fix this?

Link to comment
Share on other sites

Link to post
Share on other sites

Geforce Experience does not show it, however when it starts up the symbol appears in the upper right corner.

1 minute ago, ProRifts said:

Exclude it from the list of games.

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Billy Pilgrim said:

Geforce Experience does not show it, however when it starts up the symbol appears in the upper right corner.

 

Try nVidia Control Panel.

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, CTR640 said:

Try nVidia Control Panel.

Where on the control panel?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Billy Pilgrim said:

Where on the control panel?

Rightclick on desktop and you can see nVidia Control Panel and go to 3D configurations.

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, Billy Pilgrim said:

It does not appear under Manage 3D settings

It's not supposed too. You have to manually add the program so you can edit the settings.

Our Grace. The Feathered One. He shows us the way. His bob is majestic and shows us the path. Follow unto his guidance and His example. He knows the one true path. Our Saviour. Our Grace. Our Father Birb has taught us with His humble heart and gentle wing the way of the bob. Let us show Him our reverence and follow in His example. The True Path of the Feathered One. ~ Dimboble-dubabob III

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, CTR640 said:

Rightclick on desktop and you can see nVidia Control Panel and go to 3D configurations.

 

49 minutes ago, DildorTheDecent said:

It's not supposed too. You have to manually add the program so you can edit the settings.

Added it. How do I fix the blurriness?

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Billy Pilgrim said:

 

Added it. How do I fix the blurriness?

Check if FXAA is enabled or some kind of AA techniques.

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, CTR640 said:

Check if FXAA is enabled or some kind of AA techniques.

That fixed it. Thanks. However geforce experience shows an fps counter in the upper right corner, like I set it to in games. Is there a way I can disable this for just Atom?

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Billy Pilgrim said:

That fixed it. Thanks. However geforce experience shows an fps counter in the upper right corner, like I set it to in games. Is there a way I can disable this for just Atom?

You're welcome.

 

GeForce Experience is a bit of a shit program, I always untick it when installing nVidia drivers. Isn't there a hotkey for fps counter?

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, CTR640 said:

GeForce Experience is a bit of a shit program, I always untick it when installing nVidia drivers. Isn't there a hotkey for fps counter?

Is there a better program you could recommend?

Link to comment
Share on other sites

Link to post
Share on other sites

43 minutes ago, Billy Pilgrim said:

Is there a better program you could recommend?

A program to count FPS?

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, CTR640 said:

A program to count FPS?

Yes, and to take screenshots a videos

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Billy Pilgrim said:

Yes, and to take screenshots a videos

I can suggest MSI Afterburner. It gives you the abilities to take screenshots and capturing videos by pressing desired buttons.

 

I'd remove GeForce Experience. Most of the time it gives headache. It's good for nothing.

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, CTR640 said:

I can suggest MSI Afterburner. It gives you the abilities to take screenshots and capturing videos by pressing desired buttons.

 

I'd remove GeForce Experience. Most of the time it gives headache. It's good for nothing.

Can I use MSI afterburner without a single MSI part in my system?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Billy Pilgrim said:

Can I use MSI afterburner without a single MSI part in my system?

Yes. I have the Gigabyte GPU so you don't have to have a MSI part in your system.

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, CTR640 said:

Yes. I have the Gigabyte GPU so you don't have to have a MSI part in your system.

So do I. Ok thanks a lot.

Link to comment
Share on other sites

Link to post
Share on other sites

Glad to help.

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Lake People G103-S (Currently not in use)

Headphones: Klipsch Heritage HP-3 Walnut, Beyerdynamic Amiron Home, Amiron Wireless Copper, T5p.2, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR, Meze 99 Classics Walnut/Gold

Earphones: Airpods 2019, Sony WF1000XM3, Sony MDR-E818LP

CPU: Intel 4770, GPU: Gigabyte Aorus GTX1080Ti, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×