Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Solved] Windows 10 sometimes freezes during boot, okay after restarting - 10 year old PC!

Kaby123
 Share

Edit:

I solved it! The solution was to completely wipe the SSD, leave it entirely unformatted, download a fresh copy of Windows 10, and install Windows from an external USB drive (letting Windows take care of partitioning the SSD as part of the installation process). Still not sure why it was happening to begin with. Previously I'd manually partitioned the SSD before doing this. 

 

---

 

The problem...

Windows 10 will sometimes freeze during boot. When it's not going to boot, the following displays: 1.) Windows logo with spinning-dot loading animation, 2.) black screen for a bit, 3.) no Windows logo but I still see the spinning dots for a second time, 4.) freeze! Sometimes it will freeze without the spinning-dots visible on screen, just black screen. Holding down the power button to force a restart fixed the problem.

 

The original specs and my upgrades...

- Dell Inspiron 546 from 2008 with original PSU

- CPU: AMD Athlon X2 7750 (2.7GHz), upgraded from Sempron LE-1250 (2.2Gz), original cooler still in use  

- RAM: 4GB DDR2 6400U, upgraded from 1GB DDR2 6400U

- Storage: 300GB original HDD, previously the boot drive but now used for file storage, Windows 10 is installed on a 64GB SanDisk Ultra SSD

- OS: Windows 10 64-bit v1809

 

I've tried...

1. Dell's built-in diagnostics suite, which reported a problem with the HDD that I resolved with #2 below

2. Microsoft's chkdsk tool twice, reports no errors (after it fixed the HDD the first time)

3. Microsoft's System File Checker tool, reports no errors

4. Disconnecting the HDD so the SSD is the only boot drive, no change

5. Updated BIOS and disabled all other bootable devices in it

 

The work around of "turn it off then back on" is acceptable but not perfect. Because this computer belongs to an elderly relative I'd really like to troubleshoot this and fix it if I can. They're in their late 70s and a little bit blind, so the system zoom is at 150% for everything. PC almost exclusively used for emails (Windows Live Mail), a little web browsing (Chrome), and the occasional physical letter writing (LibreOffice Writer).

 

I thought at first it'd be a Windows thing but it doesn't seem to be. I'm really confused by the fact that it only happens sometimes... If anyone knows of any other diagnostic tools I can run, I'm happy to. Any ideas or help at all would be gratefully received! 

Edited by Kaby123
i fixed it

1060 | 6600K | 16GB | 500GB

Link to comment
Share on other sites

Link to post
Share on other sites

Run one of the RAM test tools available.  For a thorough test you need to let it run for several hours and some folks will run it over night.  But I think if it is the RAM then a test will throw an error relatively soon.  

 

Usually, I recommend getting a new PC when your current one hits puberty, but I can understand that isn't always an option so I hope you can get this sorted out for the owner.  

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-16-14-14-34  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, nick name said:

Run one of the RAM test tools available.  For a thorough test you need to let it run for several hours and some folks will run it over night.  But I think if it is the RAM then a test will throw an error relatively soon.  

 

Usually, I recommend getting a new PC when your current one hits puberty, but I can understand that isn't always an option so I hope you can get this sorted out for the owner.  

Thanks for the idea! I've used Memtest86 in the past when I had a bad DDR4 stick in my gaming PC, so I'll run that. The RAM was purchased from eBay about a week ago so I should be covered if it's bad.

 

Yes, it would be good if I could upgrade the system entirely but the elderly relative who owns it can't really spring for that. It was difficult enough getting together the £40 spent on the upgrades already done. I'm guessing this system has a proprietary PSU and motherboard (it's a Dell...), so I'd need to buy replacements for all of those and a new case. I don't think I could do that for less than £80 more. It's more likely that I'd have to suck it up, hand the PC back with a printed note taped to the front saying "If you see nothing on screen, hold down the power button until it is off, then press power button again." :(

Edited by Kaby123

1060 | 6600K | 16GB | 500GB

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×