Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help- Gygabyte ultra Z390 boot looping

I installed a 9900k on the GYGABYTE Z390 ultra motherboard. When it posted the option to go into bios the keyboard would not work. I tried changing it and only leaving the keyboard and hdmi cable pluged in. That did not help. I tried resetting CMOS but now it's stuck on error code 60 before looping. Error code 60 is DXE core is started. I tried resetting the CMOS again and trying to use only 1 stick of ram but nothing. 

 

Edit- I left it running while I was away and when I came back the buos was loaded in. Updated it and now it seems to be working fine

Edited by lmmersion
Link to comment
Share on other sites

Link to post
Share on other sites

Is the CPU pump getting warm? Maybe hot? Check the piping right where it connects to the cpu block. Have you tested multiple RAM sticks, one at a time, in every RAM slot?

 

Have you tried with no GPU installed? Have you Tried with no RAM installed at all? Is the BIOS updated, maybe its required to support the new CPU (you would install an older CPU and update BIOS, then install the new chip). If none of that works/applies, maybe checking the motherboard for bent pins is neccisary (huge pain to take off cooler and CPU though).

Gaming - Ryzen 5600x | 32GB 3200mhz  Vega 56 | 1TB NVME | 500GB NVME

Home Server - Ryzen 2700x | 16GB 3400mhz |  RX 550 | 500GB NVME 11x2TB HDD 

Link to comment
Share on other sites

Link to post
Share on other sites

Try reseating the CPU, especially since after leaving it a while it finally did go in. 

Your cooler/cpu block might be unevenly tightened, not tightened enough, tightened too much, or even a CPU pad could be making poor contact. 

 

A BIOS update might also be a good idea since the 9900k is newer than the Gigabyte Z390 board. While, yes, it's compatible with the chipset, since the board is older than the CPU it might/will need a BIOS update to be /officially/ supported and make it stable. 

(I had to do the same thing to my 870A chipset using an old Athlon II x2 to get my FX 8350 working with the board)

My rig:

CPU: Ryzen 5 3600 3.6Ghz, OC'ed to 4.2Ghz all core @ 1.325ghz + Corsair H60 120mm AIO

MB: Gigabyte B450 I Aorus Pro WiFi

RAM: G.Skill TridentZ 16GB (2 x 8GB) 3200Mhz 16-18-18-38 XMP enabled

GPU: Gigabyte RTX 2080 Super

*bought for $200 CAD off a friend who needed an RTX 3080, price was my reward.

CASE: InWinn A1 Plus in White with included 600w gold sfx PSU and included custom length cables

DISPLAY: 3x 20" AOC 1080p 60hz 4ms ,  32" RCA 1080p/60 TV mounted above, all on a single arm.

 

Storage: C : 1TB WD Blue NVMe      D : 2TB Barracuda      E: 240GB Kingston V300 (scratch drive)

NAS: 240GB Kingston A400 + 6x 10+ year old 700GB Barracuda drives in my old FX8350+8GB DDR3 system

Mining Rack: 240GB Kingston A400 + 5x RX 580 8GB + 2x GTX 1070 + 1x GTX 1660ti + 6GB DDR3 + Core2Quad Q6600

 

Logitech G15 1st Gen + Logitech G602 Wireless

Steam Controller + Wired XB1 controller + Logitech G29 Racing Wheel + Wingman Extreme Digital 3D Flight Stick

Sennheiser HD 4.40 Headphones + Pixel Buds 2 + Logitech Z213 2.1 Speakers

 

My Girlfriends Weeb-Ass Rig:

Razer Blade Pro 17 2020

10th Gen i7 10875H 8c/16t @5.1ghz 

17.3" 1080p 300Hz 100% sRGB, factory calibrated, 6mm bezel

RTX 2070 Max-Q 8GB

512GB generic NVMe

16GB (2x8GB) DDR4 3200Mhz

Wireless-AX201 (802.11a/b/g/n/ac/ax), Bluetooth® 5.1, 2.5Gbit Ethernet

70.5 Whr Battery

Razer Huntsman Quartz, Razer Balistic Quartz, Razer Kraken Quartz Kitty Heaphones

*deep breath*

Razer Raptor 27" monitor, IT'S BEAUTIFUL.

Link to comment
Share on other sites

Link to post
Share on other sites

eh, first boots are bound to take longer than usual amount of time

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×