Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RTX 2080 FE - LOGO CHANGED TO RED

So...

I have an Nvidia RTX 2080 FE and when I installed it in the PC the NVIDIA logo was Green, not it turned to a RED - PINK ish color.I do not know how to make it back.Even in the BIOS section POST the color is still the same, I have also tried re flashing the card with the same BIOS and nothing.Changing the color with third party software does not work also not even with the new EVGA X1.

I have seen the card the last few days change color a few times from Green to RED but now it has remained RED.Other problems besides this I have not seen.Since I do not have a transparent case or one with a windows, is it worth RMA ing it since this is the only problem?

The problem is reported by others also.I have also posted the issue on the NVIDIA forum.The issue is also seen on reddit.

https://forums.geforce.com/default/topic/1073171/geforce-rtx-20-series/rtx-2080-logo-is-red-/2/?offset=32#5906830

Link to comment
Share on other sites

Link to post
Share on other sites

Radeon spy in Geforce cloak :P

 

probably the connector of the cable controlling the lights have came loose from the header. Gamers Nexus showed it to be a pain to fix, so it's either RMA or leave it as is.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

The RGB connector on Gamers Nexus does not look like it is going to go out by itself

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, flaviu.vlaicu said:

The RGB connector on Gamers Nexus does not look like it is going to go out by itself

things dont always work as intended

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Is it possible for an app to mess up the colors for example and remain like that? Like somehow be a glitch that remained like that?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, flaviu.vlaicu said:

Is it possible for an app to mess up the colors for example and remain like that? Like somehow be a glitch that remained like that?

it's just a known issue, whether your logo stays green or turns red is a fun game of RNG, it can be fixed but it's a pain in the butt to do it, you can look it up on youtube if you want.

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga non-3090 tie ftw3 1905 0.8v 65C 270w (double fps of 1080ti) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA non-30 tie XC 1830//7600 0.85v 210w ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon dying) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Would you consider this a real issue as long as the card runs ok? Should I RMA only for this and stay without a card for a week and mayber after that receive one that has the same issue?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×