Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Text outline glowing after installing new gpu install

Polarisandneptune276
 Share

I recently sold one of my 1070's and switched to my Strix 1070.

 

There is a sort of halo effect around text and objects. My monitor settings are the same and I have even reduced the sharpness. The edges of text also looks much more aliased.

 

How can I solve this issue?

Link to comment
Share on other sites

Link to post
Share on other sites

If you're on windows 10, click the start menu and search
"adjust cleartype text" follow the steps to calibrate.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, NinJake said:

If you're on windows 10, click the start menu and search
"adjust cleartype text" follow the steps to calibrate.

Will do, is there any reason why it would reset after installing a new card?

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Polarisandneptune276 said:

Will do, is there any reason why it would reset after installing a new card?

I have no idea! :D

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, NinJake said:

I have no idea! :D

Hmm, seemed to help a little but there is still a sort of strange aliasing, low resolution around texted objects. Is it possible the Gpu is causing this?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×