Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

In game stutters

SAVAG3FAM
 Share

So i just got done taking my pc to a shop and they sold me a new case and it dropped my temps by a long shot(cpu by 20c and gpu by 30c). I get home plug it in thinking that the heat was the issue but it wasnt... it still has bad lag spikes in games such as cod n stuff. They did some benchmarks and ran some games on it and it ran perfectly fine for them... They had the new black ops on max settings and 200 render scale even. What could it be that i have messed up at my house? Im curious if maybe my outlet is bad even though they just installed it for me in recent months. Specs. CPU: I9 7900X GPU: 2080 ti MOBO: ROG STRIX X299E-Gaming RAM: G.skill 3200 64GB PSU: Corsair 1000Watt Storage: 1 250gb ssd (samsung) 1 HDD 1TB (Barracuda) i have a dual monitor setup 1 144hz msi and 1 benq 60hz. Corsair mouse, corsair keyboard. Running windows 10 pro. If anyone could help me I would love it, trying to find alternative help rather than throwing my money around.

Link to comment
Share on other sites

Link to post
Share on other sites

Are you seeing it in all games or just certain games? If just COD BO4, the game seems to have a memory leak when you have graphics maxed out so you likely are hitting the VRAM limit. I found this out in testing with my 1070. Turn down shadows and texture quality 1 tick and check again. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Skiiwee29 said:

Are you seeing it in all games or just certain games? If just COD BO4, the game seems to have a memory leak when you have graphics maxed out so you likely are hitting the VRAM limit. I found this out in testing with my 1070. Turn down shadows and texture quality 1 tick and check again. 

Just tested other games. I tired Miscreated, Murderous Pursuits, and Ring of Elysium. They all have lag, but miscreated was running at 120 fps and would randomly drop when im not even doing anything nor am i in a big town. gpu ran at 43c at most. I have also tired running black ops on the lowest settings possible.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, SAVAG3FAM said:

Just tested other games. I tired Miscreated, Murderous Pursuits, and Ring of Elysium. They all have lag, but miscreated was running at 120 fps and would randomly drop when im not even doing anything nor am i in a big town. gpu ran at 43c at most. I have also tired running black ops on the lowest settings possible.

if your GPU is only hitting 43c while gaming, something is not working as intended as the GPU is obviously not going to 100% load.. do you have Vsync on or something that is artificially limiting frame rates?

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Skiiwee29 said:

if your GPU is only hitting 43c while gaming, something is not working as intended as the GPU is obviously not going to 100% load.. do you have Vsync on or something that is artificially limiting frame rates?

Not using vsync or anything like that on games nor nvidia control panel. If i were to play for a longer period my gpu would game around 60c at most. That was after playing something for 2 hours straight. I can try playing something more graphical to see if the temp rises.

Link to comment
Share on other sites

Link to post
Share on other sites

The only thing that confuses me is that at their shop it ran perfectly fine and had no issues, once i got it home and hooked it up the issues came back.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, SAVAG3FAM said:

The only thing that confuses me is that at their shop it ran perfectly fine and had no issues, once i got it home and hooked it up the issues came back.

Did the run it on a test bench or on there hardware and not on your full system? Or did they use your system to test it all?

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Skiiwee29 said:

Did the run it on a test bench or on there hardware and not on your full system? Or did they use your system to test it all?

They used my system and my monitor for all the testing.

Link to comment
Share on other sites

Link to post
Share on other sites

So running SCUM on high settings for the time being i reached 53c max with an avg of 60fps and occasional stutters.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×