Jump to content

Asus 4k monitor always resizes windows upon waking the display..

cthomas1489
 Share

Is there anyway around this. If I let the display turn itself off after inactivity it resizes all my windows to the top left corner and I have to stretch them back out. I've read about people having problems with the display actually waking up from sleep mode, which I haven't had a problem with, just resizing the windows. 

 

My actual computer does not go to sleep though just the monitor.

CPU: AMD Athlon X4 860K @ 4.5GHz  |  Cooler: CM Hyper 212 EVO  |  Mobo: ASRock Fatal1ty FM2A88X+ Killer


GPU: Asus R9 280X  |  PSU: Corsair HX850  |  RAM: Corsair Vengeance 8GB 1600MHz


SSD: Samsung 850 EVO 120GB  |  HDD: Seagate 1TB 7200rpm  |  CASE: Fractal Design R4 Blackout

Link to comment
Share on other sites

Link to post
Share on other sites

You could turn off the monitor sleep period in Windows? Or is it a monitor implemented sleep mode? If so there's probably an option for it in the OSD

Link to comment
Share on other sites

Link to post
Share on other sites

You could turn off the monitor sleep period in Windows? Or is it a monitor implemented sleep mode? If so there's probably an option for it in the OSD

 

Yeah I could turn off the setting that turns the display off...but if I'm not using it it's nice to have the display turn off. I checked the OSD and found nothing helpful.

 

Could be your graphics driver initializing the 4k resolution... simelar to how if you have two monitors, and you unplug one from the GPU, then plug it back in...

 

Yeah I was thinking it might be related to the drivers and how they handle 4k. It moves all my icons to the top corner too. Basically I've noticed it actually changes everything to a 1080p size display which is the size of the monitor I had attached before hand.

CPU: AMD Athlon X4 860K @ 4.5GHz  |  Cooler: CM Hyper 212 EVO  |  Mobo: ASRock Fatal1ty FM2A88X+ Killer


GPU: Asus R9 280X  |  PSU: Corsair HX850  |  RAM: Corsair Vengeance 8GB 1600MHz


SSD: Samsung 850 EVO 120GB  |  HDD: Seagate 1TB 7200rpm  |  CASE: Fractal Design R4 Blackout

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tried reinstalling the graphics drivers? What gpu have you got?

 

I haven't yet. I have Nvidia's 340.52 driver and am using a GTX 760 until my two 980's get here next week. I was going to update the driver then but could try it now.

CPU: AMD Athlon X4 860K @ 4.5GHz  |  Cooler: CM Hyper 212 EVO  |  Mobo: ASRock Fatal1ty FM2A88X+ Killer


GPU: Asus R9 280X  |  PSU: Corsair HX850  |  RAM: Corsair Vengeance 8GB 1600MHz


SSD: Samsung 850 EVO 120GB  |  HDD: Seagate 1TB 7200rpm  |  CASE: Fractal Design R4 Blackout

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×