Jump to content

Win 10 stuck at automatic boot repair screen

Paul R
 Share

Hi

I was cleaning my PC when I disconnected the boot SSD. After I was done when I tried to turn the PC on I was stuck at the windows loading screen with the dots stuck. I restarted the PC and then it got stuck at the same screen with preaping automatic repair stuck . I tried to enter the win recovery environment but I couldn't get it no matter what button or key I press (which I found online such as F2,F8,F11,F12 shift +f11 etc). I then tried a bootable USB but it also gets stuck at the same screen after I select it as a primary boot drive. I don't have a recovery drive created but even if create a recovery usb from another PC, how am I to get into the recovery environment if all the PC does is get stuck on the boot loader screen.

 

Please help.

 

Thank you.

Link to comment
Share on other sites

Link to post
Share on other sites

-= Topic moved to Troubleshooting =-

 

OP, boot without your drive(s) attached and see it will force it to boot to BIOS. 

 

Ill help best I can, but will only be available for about 30 min.

 

*Edit, sorry I am traveling I should have pointed that out. I was getting ready to leave on a 9hr drive [thus the limited time]. Still not yet home but I had a few to get on and add this from my hotel. 👍

Edited by SansVarnic

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

I am a Moderator, but I am fallible. Discuss or debate with me as you will but please do not argue with me as that will get us nowhere.

 

Spoiler

  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

Reputation is a Lifetime to create but seconds to destroy.

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "to teach is to learn"

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My phones are a Samsung Note 20 and a Samsung S9+

 

🇺🇸   About Myself:  SANSVARNIC  🇺🇸

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×