Jump to content

motherboard suddenly not powering on

Hi! I own an old pc, mainly for windows vista and xp stuff that I don't use regularly 

 

The board in question is an asus P5E X38 chipset with 8gb of ddr2 and a q9550

A few weeks after i bought this second hand, it started to behave very strange and by that I mean very long post (usually after it hasn't been used in a while) which can mean anything between 30 sec to about 3 minutes. But yesterday when i wanted to power the system on, it would not do anything like the power on button would be broken (there is 5v standby because the sound card led, keyboard and the mouse sensor light up). I let it alone for about half an hour and when i came back i found it on, with fans at 100% and after that it posted and worked fine. This happened a week after i turned off the power supply because the keyboard led was annoying

Today is back at doing nothing when the power button is pressed

The other components work (tested in another system besides the cpu and ram)

Already tried with only the cpu installed and cleaning the cmos and nothing

 

I have to mention that i did overclock the cpu (and ram due to fsb increase) to 3.7ghz 1.2v (other voltages were set to the minimum the bios allowed besides the SB which i left on auto) and it passed cinebench r15 and prime95 no problem and before that it ran at 3.6ghz 1.168v with no issues 

Any ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×