Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

why do i get an bluescreen that says unmountable boot device

Go to solution Solved by alex.ausmus,
8 minutes ago, NotDetectet said:

i had an usb stick but it broke anything else i can use

like an external hdd?

You can use anything basically, it just needs to have the Windows 10/11 ISO file on it. You could use an extra, internal SSD if you wanted too. That SSD just can’t have anything except the ISO file until Windows has been installed on your main SSD.

hello evryone i have a problem. my problem is that if i turn on my pc now it bluescreens and the stop code is unmountable boot device.

the last time it worked was as i was installing gta 5

then i came back to look how longit still was and i didint had a video output so i shut down my computer andpowerd it on and this happend

i cant acsess recovery mode for some reason 

plz help 

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, NotDetectet said:

hello evryone i have a problem. my problem is that if i turn on my pc now it bluescreens and the stop code is unmountable boot device.

the last time it worked was as i was installing gta 5

then i came back to look how longit still was and i didint had a video output so i shut down my computer andpowerd it on and this happend

i cant acsess recovery mode for some reason 

plz help 

Check in bios and see if you can see the drive. If you can see it. download windows 10/11 https://www.microsoft.com/en-us/software-download/windows10 on another PC. Youll need a usb drive. See create windows 10 installation media. You can use this bootable usb to repair windows.

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, DoctorNick said:

Check in bios and see if you can see the drive. If you can see it. download windows 10/11 https://www.microsoft.com/en-us/software-download/windows10 on another PC. Youll need a usb drive. See create windows 10 installation media. You can use this bootable usb to repair windows.

i had an usb stick but it broke anything else i can use

like an external hdd?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, NotDetectet said:

i had an usb stick but it broke anything else i can use

like an external hdd?

https://appuals.com/how-to-install-windows-10-on-external-hard-drive/

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, NotDetectet said:

i had an usb stick but it broke anything else i can use

like an external hdd?

You can use anything basically, it just needs to have the Windows 10/11 ISO file on it. You could use an extra, internal SSD if you wanted too. That SSD just can’t have anything except the ISO file until Windows has been installed on your main SSD.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, alex.ausmus said:

You can use anything basically, it just needs to have the Windows 10/11 ISO file on it. You could use an extra, internal SSD if you wanted too. That SSD just can’t have anything except the ISO file.

ok i installed the installer on the external hdd but it takes soo long to get in recovery mode its still loading

 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, NotDetectet said:

ok i installed the installer on the external hdd but it takes soo long to get in recovery mode its still loading

 

external and internal HDD’s are very, very slow lol

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×