Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So I just installed manjaro on my pc after having used windows and first of all when I reach the login screen the numpad is disabled and second while on windows when I pushed the windows key it brought up the start menu here when I push the same button it bring some kind of drop down menu and it is really annoying.

I would really appreciate some help with these two issues thanks in advance 

edit: using xfce 

Link to comment
Share on other sites

Link to post
Share on other sites

 

2 minutes ago, StalePie42 said:

So I just installed manjaro

What desktop environment? KDE I assume.

 

1 minute ago, StalePie42 said:

numpad is disabled

You can enable numlock in keyboard settings

System Settings > Input Devices > Keyboard

 

 

3 minutes ago, StalePie42 said:

indows key it brought up the start menu here when I push the same button it bring some kind of drop down menu and it is really annoying

Should do the same with KDE. It will bring up the application launcher

Note: the windows key is referred to as the super key on linux

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, C2dan88 said:

What desktop environment? KDE I assume.

 

Xfce I forgot to mention it

 

Link to comment
Share on other sites

Link to post
Share on other sites

36 minutes ago, C2dan88 said:

You fixed both my issues with the numpad I just followed the wiki and with the start menu I added the whisker menu in shortcuts and disabled pop up-applications. Thanks 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×