Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't get new build to run the BOOT USB for my OS install

So I just finished building a new Alder Lake PC.  I'll list the parts.

 

CASE: RAIJINTEK PONOS TG, a Mid-Tower Case w/ Tempered Glass (Front & Side), EEB M/B, Max. 390mm VGA Card, Max. 5×2.5"HDD, 360mm Radiator at Front, Max. 10×12025 Fans, USB3.0 Hub, Magnetic Dust Filters

POWER SUPPLY: Corsair 750 Watt Modular Power Supply. (The 24 Pin ATX cable and the 8 Pin CPU cable are the only two cables coming off the PS)

MOTHERBOARD: ASRock Z690 Pro RS LGA 1700 Intel Z690 SATA 6Gb/s DDR4 ATX Intel Motherboard

RAM: G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin PC RAM DDR4 3200 (PC4 25600) Intel XMP 2.0 Desktop Memory Model F4-3200C16D-16GTZR

CPU: Intel Core i9-12900K - Core i9 12th Gen Alder Lake 16-Core (8P+8E) 3.2 GHz LGA 1700 125W Intel UHD Graphics 770 Desktop Processor - BX8071512900K

CPU AIO: Thermaltake TH360 ARGB Motherboard Sync Snow Edition Intel LGA1700 Ready/AMD All-in-One Liquid Cooling System 360mm High Efficiency Radiator CPU Cooler CL-W302-PL12SW-B

SYSTEM DRIVE: Sabrent 2TB Rocket 4 Plus NVMe 4.0 Gen4 PCIe M.2 Internal SSD Extreme Performance Solid State Drive R/W 7100/6600MB/s (SB-RKT4P-2TB)

 

Turned it on. Viola! I get the "Press F2 or DEL to enter the UEFI screen" etc. menu.  So I press F2 and it takes me into the BIOS.  Everything is showing up properly.  My Sabrent Rocket.  My 16 GB of RAM.  It's all there.

Nothing in the BOOT PRIORITY menu because there is no boot media.  So I plug in my "ioddMINI" to an empty USB port and reboot.  Now it sees my ioddMINI and I go ahead and select it for the boot drive. 

 

1. I pick my Ubuntu 22 ISO on the ioddMINI and reboot.  It looks at the ioddMINI, the blue access light flashes on it for a bit and then it brings up the BIOS screen.  So I decide maybe my new ISO of Ubuntu 22 might be bad. 

2. I select my Windows 10 ISO and reboot.  This time it sees my ioddMINI and reads it for a bit and then it displays "Press any key to continue booting as a CD drive" or something like that.  But when I press any key it ignores the key presses.  They appear on the screen as dots.  But after a few seconds it goes to the BIOS screen and does not continue booting the windows ISO.

3. So I decide that maybe I need to update the BIOS.  I pick INTERNET FLASH and it connects to the internet and tells me there is an update and offers to download it.  So I select OK and it downloads the flash data.  But then it says, "Error saving file" and goes to the BIOS screen.  

4. I decide to reboot.  Now instead of going to the BIOS screen it brings up a window that says: "Instant Flash, Invalid file! OK".  But when I hit ENTER it does not recognize the ENTER key on the keyboard.  It also does not recognize the mouse.  So there is NO WAY for me to click on the OK button.

5. I reboot again and this time try to select F2 to enter the BIOS.  Nope!  It goes to the Instant Flash, Invalid file! OK error.

 

So I'm tired and going to bed.  And while it is irritating I feel getting the BIOS reset shouldn't be that difficult.  I will get that done in the morning.  

What I want to know is if anyone has encountered the problem with it not recognizing a USB ISO file?  And/or what would you recommend I do to get past this issue?  I'm toying with hooking up an actual DVD drive.  I don't really want to do that but if it worked and allowed me to install Ubuntu 22 via a burned DVD.  Well it would be a win!  So that is probably what I will do tomorrow.  But if anyone else has any bright ideas.  I'm all ears!  Thanks in advance!  Randy.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

What keyboard do you have and what port is it plugged into? This sounds like a USB Keyboard issue rather than a problem with your ISO.

Quote or mention me or I won't be notified of your reply!

Main Rig: R7 3700x New!, EVGA GTX 1060 6GB, ROG STRIX B450-F Gaming New!, Corsair RGB 2x16GB 3200MHz New!, 512GB Crucial P5, 120GB Samsung SSD, 1TB Segate SSHD, 2TB Barracuda HDD

AccessoriesAcer R240HY, AOC 2267W, Samsung SyncMaster B2239Razer Cyanosa Chrome, Logitech G502, Behringer UMC202HD, Newwer NW-700, Mackie CR4BT, Audio-Technica ATH-M20x

Other Tech: iPhone XS 64GB, Nintendo 3DS XL (Snapped), Apple Watch Series 2, Airpods, Nintendo Switch, Retro Consoles, Vizio 32" Smart TV

 

Links: My beautiful sketchy case | My website

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, ImAlsoRan said:

What keyboard do you have and what port is it plugged into? This sounds like a USB Keyboard issue rather than a problem with your ISO.

ImAlsoRan!  You are the man!  I would have never guessed the keyboard...  But I have plenty of them stacked up around me so I just swapped it out and viola!  All my problems vanished!  The keyboard giving me trouble was a Corsair Gaming K70 LUX RGB Keyboard.  I haven't tried plugging it back in now that my OS is installed.  It may be a bad keyboard... I may try checking it out later.  I realized My FLASHING the BIOS issue was that Asrock states in it's manual that the USB media has to be FAT32.  My ioddMINI is not formatted that way.  So I stuck an empty USB drive formatted as FAT32 into an empty USB slot and was able to get the BIOS flashed properly.  I then was able to install my OS.  Everything worked as it should have after swapping out the keyboard.  Amazing!  Definately something I will remember going forward.  You saved me a whole lot of aggravation as I was thinking about digging out an old DVD drive to install on the new build just to get the OS installed.  Swapping the keyboard was much easier!  Thank you so much!  Randy

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×