Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 10 search bar pushing 'interests'

Technyewb
 Share

I already turned off news and interests from my Windows 10 task bar. 
Now this jus showed up in my Win10 search box. 

 

I just want to use my operating system, which I paid for. 
I DO NOT want some other person or algo communicating to me things 'they' thing I should read. Save that for your websites Microsoft. Stay the hell off my OS. 

Any idea how I turn this off? 

 

garb.png

Link to comment
Share on other sites

Link to post
Share on other sites

You can turn off the dedicated search bar, then if you want to search you can press the Windows key and start typing. You'll see that screen for a split second, but then it will switch to search results.

 

A quick search didn't show a way to disable that panel specifically, or I searched the wrong thing.

¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-11700K | Noctua NH-D15S chromax.black | ASUS ROG Strix Z590-E Gaming WiFi  | 32 GB G.SKILL TridentZ 3200 MHz | ASUS TUF Gaming RTX 3080 | 1TB Samsung 980 Pro M.2 PCIe 4.0 SSD | 2TB WD Blue M.2 SATA SSD | Seasonic Focus GX-850 Fractal Design Meshify C Windows 10 Pro

 

Laptop:

HP Omen 15 | AMD Ryzen 7 5800H | 16 GB 3200 MHz | Nvidia RTX 3060 | 1 TB WD Black PCIe 3.0 SSD | 512 GB Micron PCIe 3.0 SSD | Windows 11

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, Technyewb said:

I already turned off news and interests from my Windows 10 task bar. 
Now this jus showed up in my Win10 search box. 

 

I just want to use my operating system, which I paid for. 
I DO NOT want some other person or algo communicating to me things 'they' thing I should read. Save that for your websites Microsoft. Stay the hell off my OS. 

Any idea how I turn this off? 

 

garb.png

Windows 10 and 11 search got updated recently.

Domain joined computer, will show documents and company/school wide shares.

 

Everyone else has a topic of the day, like Google and Bing does. This is to have a something instead of nothing, or the useless panel of before.

 

To turn if off you should have a setting under Windows 10 related to this. Probably under Search or Privacy.

 

Under Windows 11 it is under: Settings > Privacy & Security > Search Settings > Show search highlights (found as the last option as you scroll down)

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, xxxink2 said:

Right click task bar -> Search -> uncheck "Show Search Highlights" and it will disappear.

w11.png

That worked. 
Thanks so much. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×