Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Put together a new custom loop set up with 9900k and a suprim 3080. But having severe issues with warzone in fps. Hovers around 110 fps. Any ideas?!

Help! I put together a very good pc but I am having pretty bad fps in warzone. It’s hovering around 110 fps and sometimes spikes to 140+ fps then down to 90fps repeat etc. is something causing issues with my cpu or ram?

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

most likely cause is ram and ringbus issues, need more info

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga non-3090 tie ftw3 1905 0.8v 65C 270w (double fps of 1080ti) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA non-30 tie XC 1830//7600 0.85v 210w ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon dying) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I have no idea what the expected FPS would be. But if you are concerned something may be wrong, then use HWinfo64 to monitor usage and temps of CPU and GPU while gaming and doing other tasks.

BabyBlu (Primary): 

  • CPU: Intel Core i9 9900K @ up to 5.3GHz, 5.0GHz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000MHz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070MHz core, 8000MHz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 144Hz Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0GHz - 5.0GHz - 4.9GHz - 4.8GHz, Cache @ 4.6GHz, relidded with LM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 2TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BigBox (HTPC):

  • CPU: Ryzen 5600G @ 4640MHz
  • Motherboard: Gigabyte B550i Aorus Pro AX
  • RAM: Corsair Vengeance LPX 3600 CL14 @ 4400MHz 17-17-17-34
  • GPU: MSI RTX 3080 Ventus 3X Plus OC @ 1800MHz & .806V
  • Case: Fractal Design Node 202
  • Storage: Silicon Power A80 1TB
  • PSU: Corsair SF 600 Gold
  • Display: Samsung QN90A 65" (QLED, 4K, 120Hz, HDR, VRR)
  • Cooling: Thermalright AXP-100 Copper with Noctua A12x15 PWM Chromax Black
  • Keyboard/Mouse: Rii i4
  • Controllers: 4X Xbox One & 2X N64 (with USB)
  • Sound: Denon AVR S760H with 5.2.2 Atmos setup.
  • OS: Windows 10 Pro

Harmonic (Game/Plex/Other Server):

  • CPU: Intel Core i7 6700
  • Motherboard: ASRock FATAL1TY H270M
  • RAM: 48GB DDR4-2133
  • GPU: Intel HD Graphics 530
  • Case: Antec Three Hundred
  • Storage: Inland Premium 512GB NVME, Sabrent 1TB NVME, Blu-Ray Drive
  • PSU: Corsair CX450
  • Display: None
  • Cooling: Noctua NH-U14S with 2X Fractal Venturi HP-12
  • Keyboard/Mouse: None
  • OS: Windows 10 Pro

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, xg32 said:

most likely cause is ram and ringbus issues, need more info

What’s ringbus issue? I have some other ram I can test with if that would help. I spent 5 months getting these parts and am frustrated it’s not working lol

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

open cpu-z, check this tab under load image.png.f385956ea8670f14cf2d2002c3a10468.png report back

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga non-3090 tie ftw3 1905 0.8v 65C 270w (double fps of 1080ti) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA non-30 tie XC 1830//7600 0.85v 210w ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon dying) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, xg32 said:

open cpu-z, check this tab under load image.png.f385956ea8670f14cf2d2002c3a10468.png report back

 

BB1840B9-1FF3-4062-8616-080FBC772E3B.jpeg

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

23 minutes ago, Srius1 said:

.

if your 9900k is running at 4.9 u should be able to run ring/uncore at 4.7 instead of 4.3, other than that u'd benefit a bit from faster ram (but it's not worth it), try ddr3600 18 22 22 42 400 with 4.7 on ring and see if performance improves, but do the uncore and ram oc separately, 4.7 uncore should be free performance without issues.

 

messing with the ram settings is not worth it imho, and remember warzone is legit the worst coded game out there for fps stability, see if there's anything you can do in game to lessen the load on the cpu.

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga non-3090 tie ftw3 1905 0.8v 65C 270w (double fps of 1080ti) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA non-30 tie XC 1830//7600 0.85v 210w ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon dying) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×