Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Winnows audio device graph is taking 30 to 40% of my cpu

Spy Junior
 Share

i have no clue why the hell this is taking this much of my cpu, I have a Rzyzen 7 3700x and it does this and even adds to it when I try what google tells me, I just need help with this.

Screenshot (47)_LI.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

I actually had a similar problem last night, but it was taking 100% CPU usage. I had to go into device manager and uninstall my Audio drivers, reboot and then reinstall the drivers for my board. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×