Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Question What's goes here ? (MSI GTX 1050 ti 4Gb OCV1 damaged PCB)

Bre3eze
 Share

Go to solution Solved by Mel0nMan,
10 minutes ago, Bre3eze said:

hi , thanks for the quick reply , i found this image on ebay , it's same model as mine , i couldn't tell what is it , could you help ?

 

Unless you can read the little number on that capacitor and find an exact replacement and do SMD soldering accurately...

Welcome to the forums!
That's where a SMD capacitor goes but unless you can find the exact one chances of revival are low.

Is it plugged in? Is it turned on? Are you sure? No, really. 

List of my systems:

Main PC:

Spoiler

HP z620 workstation, 2x Xeon e5-2690 v0, EVGA GTX 980 SC, 8x4gb DDR3-1333, 2x 2tb HDD, 1tb boot SATA SSD, Windows 10 Pro

Linux system:

Spoiler

ProDesk 600 g1 SFF, i5-4590, Quadro k620, 2x4gb DDR3-1333, 64gb boot SSD, 250gb storage HDD from the ewaste pile with many bad sectors, Ubuntu 20.04 LTS

XP system:

Spoiler

Compaq DC7600 SFF, Pentium 4 HT 631, MSI GT 210 passive, 2x512m DDR2-667, 80gb Spinmaster HDD

Testbench:

Spoiler

Optiplex 760 board, GameMax VP-600 PSU, 4x 64gb AliExpress SSD (Windows XP, Vista, 7, 10), 1tb HDD (storage)

(currently has a Core 2 Quad Q9550 and 4x2gb DDR2-800 but I change its config frequently)

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Mel0nMan said:

Welcome to the forums!
That's where a SMD capacitor goes but unless you can find the exact one chances of revival are low.

hi , thanks for the quick reply , i found this image on ebay , it's same model as mine , i couldn't tell what is it , could you help ?

s-l1600.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Bre3eze said:

hi , thanks for the quick reply , i found this image on ebay , it's same model as mine , i couldn't tell what is it , could you help ?

 

Unless you can read the little number on that capacitor and find an exact replacement and do SMD soldering accurately...

Is it plugged in? Is it turned on? Are you sure? No, really. 

List of my systems:

Main PC:

Spoiler

HP z620 workstation, 2x Xeon e5-2690 v0, EVGA GTX 980 SC, 8x4gb DDR3-1333, 2x 2tb HDD, 1tb boot SATA SSD, Windows 10 Pro

Linux system:

Spoiler

ProDesk 600 g1 SFF, i5-4590, Quadro k620, 2x4gb DDR3-1333, 64gb boot SSD, 250gb storage HDD from the ewaste pile with many bad sectors, Ubuntu 20.04 LTS

XP system:

Spoiler

Compaq DC7600 SFF, Pentium 4 HT 631, MSI GT 210 passive, 2x512m DDR2-667, 80gb Spinmaster HDD

Testbench:

Spoiler

Optiplex 760 board, GameMax VP-600 PSU, 4x 64gb AliExpress SSD (Windows XP, Vista, 7, 10), 1tb HDD (storage)

(currently has a Core 2 Quad Q9550 and 4x2gb DDR2-800 but I change its config frequently)

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×