Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

As a precursor to my question, I'm not very tech savvy, I am aware of this please do not remind me, I built a PC from a YouTube tutorial.

So I have 2 storage devices in my PC, an SSD and a HDD, when I downloaded all my necessary software in the beginning, like my OS, I chose to install it all to my SSD, for speed's sake. But now I can't find my HDD as a storage option, it works and I know my PC is aware of it's existence because I can see it's stats in my task manager, the only problem is that I cannot find it as an available storage option.

If someone could point me in the right direction of to make my HDD work that would be amazing.

Cheers.

Link to post
Share on other sites

In the mean time I shall continue to use my PC as a glorified desktop, because my SSD isn't really big enough to be a viable storage option for games.

Link to post
Share on other sites

Whne you say "can't din it as a storage option", which program are you trying to use to see it?

Link to post
Share on other sites
9 minutes ago, CowGoesMoo224 said:

I built a PC from a YouTube tutorial.

Heey, well done you! 😄

 

Well as for your HDD, as long it is preperly connected it should be a simple fix.

Here is what you do, because the drive is new(?) you have to format it. So just follow these steps.

 

  • Right click Start menu and select "disk management"
  • Locate the grey area in the bottom section
  • Right click the grey area and choose make new partition
  • Follow the partition wizard to format and mount the drive

Alright, now?

TuringMachine

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - Fury Beast 3200 2x16 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - 2x Kingston A2000 NVMe 1TB SSD (RAID 0) - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

Link to post
Share on other sites
9 minutes ago, aDoomGuy said:

Heey, well done you! 😄

 

Well as for your HDD, as long it is preperly connected it should be a simple fix.

Here is what you do, because the drive is new(?) you have to format it. So just follow these steps.

 

  • Right click Start menu and select "disk management"
  • Locate the grey area in the bottom section
  • Right click the grey area and choose make new partition
  • Follow the partition wizard to format and mount the drive

Alright, now?

Okay so I appear to have this and now I don't know what to do 😕

Sorry if I seem like I'm being a dunce on purpose, I'm just a lil stupid about these things.

Linus.PNG

Link to post
Share on other sites
Just now, CowGoesMoo224 said:

Okay so I appear to have this and now I don't know what to do 😕

Sorry if I seem like I'm being a dunce on purpose, I'm just a lil stupid about these things.

 

 

Hey dont worry 🙂

 

What you do is simply right click and choose create new partition. See edited image.

If it asks you to initialize press yes and if it asks about MBR or GPT choose GPT. Format options as default (you can set the volume name to what you want pretty much).

 

It will also ask you what drive letter to assign, default is fine unless you want to change it.

 

Still need help, don't hesitate to ask buddy. 🙂 

 

Skjermbilde 2021-09-21 122919.png

TuringMachine

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - Fury Beast 3200 2x16 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - 2x Kingston A2000 NVMe 1TB SSD (RAID 0) - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

Link to post
Share on other sites
32 minutes ago, aDoomGuy said:

Hey dont worry 🙂

 

What you do is simply right click and choose create new partition. See edited image.

If it asks you to initialize press yes and if it asks about MBR or GPT choose GPT. Format options as default (you can set the volume name to what you want pretty much).

 

It will also ask you what drive letter to assign, default is fine unless you want to change it.

 

Still need help, don't hesitate to ask buddy. 🙂 

 

Skjermbilde 2021-09-21 122919.png

Hey thank you so much, somehow I managed to solve my problem using the incorrect steps, but it works now 😕

Link to post
Share on other sites
2 minutes ago, CowGoesMoo224 said:

Hey thank you so much, somehow I managed to solve my problem using the incorrect steps, but it works now 😕

You're welcome. 👍

 

Are you saying I wrote something incorrect?

TuringMachine

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - Fury Beast 3200 2x16 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - 2x Kingston A2000 NVMe 1TB SSD (RAID 0) - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

Link to post
Share on other sites
1 minute ago, aDoomGuy said:

You're welcome. 👍

 

Are you saying I wrote something incorrect?

No you didn't do/say/suggest anything wrong I just followed the wrong steps, I clicked randomly without rhyme or reason but still somehow managed to make it work... somehow

Link to post
Share on other sites
1 hour ago, CowGoesMoo224 said:

I'm just an idiot lmao

Lol nah buddy, we all have to learn sometime. 🙂

Most importantly it works now. Congratulations with a new PC!

TuringMachine

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - Fury Beast 3200 2x16 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - 2x Kingston A2000 NVMe 1TB SSD (RAID 0) - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×