Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have a intel i5 2400 8 gig ram I tried to install a new ram module but won't boot, the ram modules are the exact same  gskill ripsaw ddr3 1333 1.5v, I have tried both ram modules in slot 1 and work but when I put one ram in slot 1 and one in slot 2 my pc won't boot, I have tried playing around with the settings but to no avail

Link to post
Share on other sites
1 minute ago, H0mer said:

I have a intel i5 2400 8 gig ram I tried to install a new ram module but won't boot, the ram modules are the exact same  gskill ripsaw ddr3 1333 1.5v, I have tried both ram modules in slot 1 and work but when I put one ram in slot 1 and one in slot 2 my pc won't boot, I have tried playing around with the settings but to no avail

have you tried only running on the 2nd slot?

an iGPU gamer looking to upgrade

Link to post
Share on other sites
Just now, H0mer said:

Yes I have tried slot 2, it doesn't boot

motherboard slot's most likely dead then, time to get a new one

an iGPU gamer looking to upgrade

Link to post
Share on other sites
Just now, H0mer said:

It should work its a new mb

but it didn't?
it's either your mobo, ram module, or cpu's that bad
in this case, your ram modules are fine, cpu's rarely get damaged, so that really only leaved the mobo

 

you might be able to try and reset it's cmos, but i doubt that'll help

an iGPU gamer looking to upgrade

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×