Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New ssd appears in the bios but not in the windows install

Go to solution Solved by BigDamn,

Windows is unable to communicate with your SATA controller. Please make sure when booting your Windows installer that you're booting UEFI.

Hello, so... I've built my first pc haha... But the ssd appears in the bios but not in the windows 10 instalation.. M so I can't finish the build... 

 

Any suggestions? 

IMG_20210419_121714606.jpg

IMG_20210419_121625532_HDR.jpg

Link to post
Share on other sites

Ive only seen this on windows 7 where I needed to inject a usb driver.

 

can you use a diffrent usb drive to see if its the problem?

I am still TechWizardThatNeedsHelp, just less of a mouthfull.                                     This is not financial advice. I am not a financial advisor. I am not tiable for what you do

ALWAYS REMEMBER: FULL SPECS IN A TROUBLESHOOTING QUESTION AND TO NOT BE A DICK IF SOMEONE CANT FIGURE OUT THE ISSUE

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites

Windows is unable to communicate with your SATA controller. Please make sure when booting your Windows installer that you're booting UEFI.

QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 3700x@4.4ghz (All core) | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3600mhz)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

Ryzen 7 1700@3.8ghz (All core) | Aorus AX370 Gaming K5 | Vengeance LED 3200mhz 2x8gb

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | Sandisk Ultra 2tb SSD

Link to post
Share on other sites

 

5 minutes ago, HelpfulTechWizard said:

Ive only seen this on windows 7 where I needed to inject a usb driver.

 

can you use a diffrent usb drive to see if its the problem?

OH... The other USB stick I had with the pt-br version worked fine...but I wanted to install the English version to keep getting used to the language... 

 

But yeah... It is detected in with the alternative USB driver... Ty

 

Since it worked... I'm going pt-br with it haha, ty again16188461438748370366461844109309.jpg

Link to post
Share on other sites
2 minutes ago, kodvik said:

 

OH... The other USB stick I had with the pt-br version worked fine...but I wanted to install the English version to keep getting used to the language... 

 

But yeah... It is detected in with the alternative USB driver... Ty

 

Since it worked... I'm going pt-br with it haha, ty again16188461438748370366461844109309.jpg

you should be able to change the language later in teh install.

I am still TechWizardThatNeedsHelp, just less of a mouthfull.                                     This is not financial advice. I am not a financial advisor. I am not tiable for what you do

ALWAYS REMEMBER: FULL SPECS IN A TROUBLESHOOTING QUESTION AND TO NOT BE A DICK IF SOMEONE CANT FIGURE OUT THE ISSUE

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites

Oh... I've marked the wrong one as the solution... My bad, HelpfulTechWizard was the one with the solution 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×