Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Asus X99-s wants me to configure RAID

Hello!

 

Recently my PC has stopped me midway through boot with "When a raid configuration was built, ensure to set sata configuration to RAID Mode. Press f1 to run setup."

It's highly inconsistent, sometimes every 2nd startup sometimes it goes away for the next 4, sometimes it's 5 in a row. You get it.

 

I've looked around for answers and have tried this:

  • Changed boot setting to "other OS" (this has apparently helped others)
  • Reinstalled Windows on boot drive
  • Checked all cables for my drives
  • Sett BIOS to default, twice.
  • Cleared CMOS, both through the button on my motherboard and by removing the battery for 24h.

Any other ideas?

Thanks!

Link to post
Share on other sites

Have you updated the BIOS recently?

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to post
Share on other sites
2 hours ago, Master Disaster said:

Have you updated the BIOS recently?

Ah, yes that's also a thing I've tried.

The problem persisted even after a bios update.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×