Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 10 20H2 Updated question?

I already updated to 20H2 few days ago, and take me 5 minutes to installed then boom, back to desktop instant. I see nothing changes between 2004 and 20H2.   Is it just me, or it skipping lot of questions like change theme and new features?

CPU:AMD Ryzen 5 2400G 3.6 GHz Quad-Core Processor | Motherboard:MSI B450M GAMING PLUS Micro ATX AM4

Memory:G.Skill Ripjaws V Series 16 GB (2 x 8 GB)  DDR4-3200

GPU:ASRock Radeon RX 5500 XT 8 GB Phantom Gaming D OC | Storage:Silicon Power A55 512 GB SSD |Case:Cooler Master MasterBox Q300L

Power Supply:Corsair CXM (2015) 450W Bronze 80 Plus |OS:MS Windows10 (64-bit)

Link to post
Share on other sites

Your start menu folders/programs changed. 

PSU Tier List Thread

Please make sure to Quote me or @ me to see your reply!

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-16-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 32gb Gskill Flare X 3000mhz | Corsair RM550x | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites

Most noticeable for me is that in the start menu items aren't surrounded by your system theme colour. So it shouldn't look like this: 

 

image.png.8893f13608b6ca9a651f63098db13df3.png

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB WD 750GB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | GNT-500 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i7-7600U | Seagate 500GB HDD | 16GB DDR4 | Windows 10 Enterprise | HP EliteBook 850 G4

Intel Core™ i5-8520U | WD Blue M.2 250GB / 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 6s (iOS 13.6.1) | iPhone XS (iOS 14.3) |  iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e (Android 10)

Link to post
Share on other sites

That's a weird way to write hydrogen peroxide, but I guess we're all gonna need bleach for this update. 

Cor Caeruleus Reborn v6

Spoiler

CPU: Intel - Core i7-8700K

CPU Cooler: be quiet! - PURE ROCK 
Thermal Compound: Arctic Silver - 5 High-Density Polysynthetic Silver 3.5g Thermal Paste 
Motherboard: ASRock Z370 Extreme4
Memory: G.Skill TridentZ RGB 2x8GB 3200/14
Storage: Samsung - 850 EVO-Series 500GB 2.5" Solid State Drive 
Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
Storage: Western Digital - Blue 2TB 3.5" 5400RPM Internal Hard Drive
Storage: Western Digital - BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - 970 SSC ACX (1080 is in RMA)
Case: Fractal Design - Define R5 w/Window (Black) ATX Mid Tower Case
Power Supply: EVGA - SuperNOVA P2 750W with CableMod blue/black Pro Series
Optical Drive: LG - WH16NS40 Blu-Ray/DVD/CD Writer 
Operating System: Microsoft - Windows 10 Pro OEM 64-bit and Linux Mint Serena
Keyboard: Logitech - G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech - G502 Wired Optical Mouse
Headphones: Logitech - G430 7.1 Channel  Headset
Speakers: Logitech - Z506 155W 5.1ch Speakers

 

Link to post
Share on other sites
18 minutes ago, BlueChinchillaEatingDorito said:

Most noticeable for me is that in the start menu items aren't surrounded by your system theme colour. So it shouldn't look like this: 

 

image.png.8893f13608b6ca9a651f63098db13df3.png

 

24 minutes ago, Skiiwee29 said:

Your start menu folders/programs changed. 

 

Wait, really? I am on Classic Shell, probably that why i didn't see it. *Closed Classic Shell, peeking at my "all apps"*  Ahhh, nope, nope, f**king NOPE! Back to Classic Shell.

CPU:AMD Ryzen 5 2400G 3.6 GHz Quad-Core Processor | Motherboard:MSI B450M GAMING PLUS Micro ATX AM4

Memory:G.Skill Ripjaws V Series 16 GB (2 x 8 GB)  DDR4-3200

GPU:ASRock Radeon RX 5500 XT 8 GB Phantom Gaming D OC | Storage:Silicon Power A55 512 GB SSD |Case:Cooler Master MasterBox Q300L

Power Supply:Corsair CXM (2015) 450W Bronze 80 Plus |OS:MS Windows10 (64-bit)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×