Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU wont downclock

Go to solution Solved by Mark Kaine,
1 hour ago, Taloczarus said:

In the next update I'd like to see nvidia fix this issue. I use a 2070 super with afterburner, and I'm having issues with my card refusing to downclock after I've set my power setting to "maximum performance" in the global settings within the nvidia control panel. I never had this issue until recently, everytime I set it to maximum performance on global, it gets stuck until I change it back to optimal or adaptive and then reboot. Completely bizarre that this happened out of nowhere. I tried rolling back to a differnt driver but that didnt help. I personally never had my GPU refusing to downclock in the past even with the power setting in the control panel set to "maximum performance".

Thats not a bug, you set it to max perf and you get max performance. 

 

They won't change this just because you refuse to use the proper settings that would be suitable for your needs. Adaptive power. 

59 minutes ago, Taloczarus said:

I'm not certain. I swear I've always had it set to maximum performance on global and never had any issues with downclocking. I assumed the global settings only applied to the games I was playing, not my desktop.

That is how it's supposed to work. 

 

Just use adaptive the only difference is you'll use less electricity when idling as your card will be allowed to proper downclock. 

In the next update I'd like to see nvidia fix this issue. I use a 2070 super with afterburner, and I'm having issues with my card refusing to downclock after I've set my power setting to "maximum performance" in the global settings within the nvidia control panel. I never had this issue until recently, everytime I set it to maximum performance on global, it gets stuck until I change it back to optimal or adaptive and then reboot. Completely bizarre that this happened out of nowhere. I tried rolling back to a differnt driver but that didnt help. I personally never had my GPU refusing to downclock in the past even with the power setting in the control panel set to "maximum performance".

Link to post
Share on other sites
5 minutes ago, Taloczarus said:

In the next update I'd like to see nvidia fix this issue. I use a 2070 super with afterburner, and I'm having issues with my card refusing to downclock after I've set my power setting to "maximum performance" in the global settings within the nvidia control panel. I never had this issue until recently, everytime I set it to maximum performance on global, it gets stuck until I change it back to optimal or adaptive and then reboot. Completely bizarre that this happened out of nowhere. I tried rolling back to a differnt driver but that didnt help. I personally never had my GPU refusing to downclock in the past even with the power setting in the control panel set to "maximum performance".

It’s meant to work this way though..... as far as I understand, that is expected behavior. 

Rig: i9 9900k @ 5Ghz - - Z390 Auros Elite  - - EVGA RTX 2080 XC Ultra @ 2025Mhz - - 4x8GB Vengeance Pro 3000Mhz @ 3600MHz - - Samsung 950 Pro 512 NVMe Boot + Main Programs - - Samsung 830 Pro 256 RAID 0 Lightroom + Photo work - - WD Blue 1 TB SSD for Games - - Corsair RM650i - - Sound BlasterX EA-5 - - EK Supremacy Evo - - XT45 X-Flow 420 + UT60 280 rads - - EK Full Cover GPU Block - - EK XRES RGB PWM - - Fractal Define S2 - - Acer Predator X34 -- Logitech G502 - - Logitech G710+ - - Logitech Z5500 - - Steel Series QcK XXL

 

Headphones/amp/dac: Schiit Lyr 3 - - Fostex TR-X00 - - Sennheiser HD 6xx

 

Homelab/ Media Server: ESXi 6.5 - - 250 GB SSD for VM's/ESXi boot - - FreeNAS 11.3-U2 - - HPE Proliant ML10 Gen 9 backbone - - i3 6100 - - 28 GB ECC - - 10x4 TB WD Red RAID Z2 - - Corsair 750D - - Corsair RM650i - - Dell H310 6Gbps SAS HBA - - Intel RES2SC240 SAS Expander

 

White Lightning (original full watercooled build) - Homelab / Media Server - The Blue Beast (my car and other expensive hobby...) - iPhone Xs - 2018 MacBook Air

Link to post
Share on other sites
7 minutes ago, LIGISTX said:

It’s meant to work this way though..... as far as I understand, that is expected behavior. 

I'm not certain. I swear I've always had it set to maximum performance on global and never had any issues with downclocking. I assumed the global settings only applied to the games I was playing, not my desktop.

Link to post
Share on other sites

anything to do with this?

 

Things I need help with:

Spoiler

none atm

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer: shit tier quality products, shit tier customer service thus far, they "tried" to solve my issue but they arent really doing anything but delaying and delaying. (on-going case since July)

Gigabyte: horrible customer service (gigabyte had literally 0 customer service, asked me to go to retailer with NO WAY to email them about a question) but at least they fixed my shit in ONE MONTH (would probably take me 1 hour to fix if they let me email them)

XiaoMi Phones: built like a tank but the software is buggy as all hell

Seagate HDD: had too many dead seagate drives

Kingston SSD: 300V controller swap thingy

Razer (except their mouse)

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
16 minutes ago, Moonzy said:

anything to do with this?

 

Well currently I'm a 60 Hertz. Those seem to be issues at higher refresh rates at least. Could be related, but I'm not going to make assumptions.

Link to post
Share on other sites
1 hour ago, Taloczarus said:

In the next update I'd like to see nvidia fix this issue. I use a 2070 super with afterburner, and I'm having issues with my card refusing to downclock after I've set my power setting to "maximum performance" in the global settings within the nvidia control panel. I never had this issue until recently, everytime I set it to maximum performance on global, it gets stuck until I change it back to optimal or adaptive and then reboot. Completely bizarre that this happened out of nowhere. I tried rolling back to a differnt driver but that didnt help. I personally never had my GPU refusing to downclock in the past even with the power setting in the control panel set to "maximum performance".

Thats not a bug, you set it to max perf and you get max performance. 

 

They won't change this just because you refuse to use the proper settings that would be suitable for your needs. Adaptive power. 

59 minutes ago, Taloczarus said:

I'm not certain. I swear I've always had it set to maximum performance on global and never had any issues with downclocking. I assumed the global settings only applied to the games I was playing, not my desktop.

That is how it's supposed to work. 

 

Just use adaptive the only difference is you'll use less electricity when idling as your card will be allowed to proper downclock. 

RYZEN 5 3600 | EVGA GTX 1070 FTW2 | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites
25 minutes ago, Mark Kaine said:

Thats not a bug, you set it to max perf and you get max performance. 

 

They won't change this just because you refuse to use the proper settings that would be suitable for your needs. Adaptive power. 

That is how it's supposed to work. 

 

Just use adaptive the only difference is you'll use less electricity when idling as your card will be allowed to proper downclock. 

Understandable. I just didnt know what was going on exactly. Thank you for properly informing me. I figured it out after a bit, but I also appreciate the reassurance.

Link to post
Share on other sites
34 minutes ago, Moonzy said:

anything to do with this?

Nope that sounds just like the usual Windows 10 "different displays, different resolutions / refresh rates we'll just use more power than necessary for no reason bug" that'll probably never get fixed. ¯\_(ツ)_/¯

 

9 minutes ago, Taloczarus said:

Understandable. I just didnt know what was going on exactly. Thank you for properly informing me. I figured it out after a bit, but I also appreciate the reassurance.

 

You're welcome! 

 

RYZEN 5 3600 | EVGA GTX 1070 FTW2 | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×