Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New build won't post

So I'm building a pc that's basically like my existing pc for my friend and it won't post. The led light on the motherboard won't go farther than the yellow ram light. I'm not getting anything on my monitor. I've tried different ram and a different motherboard just to have the same issue. I've tried only using 1 stick of ram in eack slot and every configuration you can think of with the ram slots. I don't understand why I'm havothe same issue with 2 different motherboards and 2 different ram packs. 

 

 

Specs

Ryzen 5 1600af 

Rog b450 f strix 

Corsair vengeance 2x8 3000

Xfx Rx 590

 

Link to post
Share on other sites

Try re-seating the cpu ?

CPU - I9 10900 | CPU Cooler - Corsair Hydro Series H100x AIO | Motherboard -  Aorus B460 PRO AC | RAM -G.SKILL Ripjaw V series 4x8GB 2666MHZ | Graphics Card - Gigabyte RTX 3070  | Power Supply - Cooler Master 650w  | Storage -  Working on a new Spicy 

 

Operating System - Windows 10 Pro

 

 

Link to post
Share on other sites

did you clear cmos between the ram moving? remove the cmos battery for 30 minutes or so to clear it. 

main rig:

CPU: 8086k @ 4.00ghz-4.3 boost

PSU: 750 watt psu gold (Corsair rm750)

gpu:axle p106-100 6gbz msi p104-100 @ 1887+150mhz oc gpu clock, 10,012 memory clock*2(sli?) on prime w coffee lake igpu

Mobo: Z390 taichi ultimate

Ram: 2x8gb corsair vengence lpx @3000mhz speed

case: focus G black

OS: ubuntu 16.04.6, and umix 20.04

Cooler: mugen 5 rev b,

Storage: 860 evo 1tb/ 120 gb corsair force nvme 500

 

backup

8gb ram celeron laptop/860 evo 500gb

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×