Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Call of duty MW/Warzone problem

Boris69
 Share

amm hello guys i have this problem and i don t know how to fix it , it s like when i start the game its normal and then it transforms into this ,could someone help me ly all :33

warzone.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

Hello welcome to the forums, what are your PC specs?

Main Desktop: CPU - I9-9900k @5ghz | Mobo - Gigabyte Z390 Aorus Master | GPU - Asus ROG STRIX RTX 3090 Gaming OC RAM - G.Skill Trident Z RGB 32GB 3200mhz | AIO - H150i Pro XT | PSU - Evga 850 GQ | Case - Phanteks P500A Digital - White | Storage - Samsung 970 Pro M.2 NVME SSD 512GB / Sabrent Rocket 1TB Nvme / Samsung 860 Evo Pro 500GB / Samsung 970 EVO Plus 2tb Nvme |

 

TV Streaming PC: Intel Nuc CPU - i7 8th Gen | RAM - 16GB DDR4 2666mhz | Storage - 256GB WD Black M.2 NVME SSD |

 

Phone: Samsung Galaxy S20+ 5G - Deep Black 512GB |

 

If you ask for a Mid Tower case recommend, I will 90% of the time recommend the Fractal Design Meshify C or S2.

Link to comment
Share on other sites

Link to post
Share on other sites

i got an ryzen 5 2600x , an gtx 1650 oc 4gb 16 gb of ram , ssd 120 and hard disk with 2 tb 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Boris69 said:

i got an ryzen 5 2600x , an gtx 1650 oc 4gb 16 gb of ram , ssd 120 and hard disk with 2 tb 

Try DDUing the graphics driver and reinstalling it using Geforce Experience. Make sure all other drivers are also up to date. Verifying the game files won't hurt either.

It seems to be a graphics issue either GPU, Monitor, or cable uninstalling and reinstalling the driver will rule out software.

Main Desktop: CPU - I9-9900k @5ghz | Mobo - Gigabyte Z390 Aorus Master | GPU - Asus ROG STRIX RTX 3090 Gaming OC RAM - G.Skill Trident Z RGB 32GB 3200mhz | AIO - H150i Pro XT | PSU - Evga 850 GQ | Case - Phanteks P500A Digital - White | Storage - Samsung 970 Pro M.2 NVME SSD 512GB / Sabrent Rocket 1TB Nvme / Samsung 860 Evo Pro 500GB / Samsung 970 EVO Plus 2tb Nvme |

 

TV Streaming PC: Intel Nuc CPU - i7 8th Gen | RAM - 16GB DDR4 2666mhz | Storage - 256GB WD Black M.2 NVME SSD |

 

Phone: Samsung Galaxy S20+ 5G - Deep Black 512GB |

 

If you ask for a Mid Tower case recommend, I will 90% of the time recommend the Fractal Design Meshify C or S2.

Link to comment
Share on other sites

Link to post
Share on other sites

probably i think is an error from the gpu cuz when i start the game i dont seen that thing from geforce experience , im gonna try that lyy

Link to comment
Share on other sites

Link to post
Share on other sites

thankss mann i solve the problem you re awesome :3333333

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×