Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Intel stock cooler noisy at idle

SteamedLawnChair
 Share

For some reason as soon as I boot up into windows my intel stock cooler decides to fucking take off, I can usually fix this by stopping everything in task manager and not use anything but that’s no fun. I measured the temps on afterburner and it says I’m reaching 60c at idle. I recently cleaned it and changed the thermal paste after upgrading to a gtx 970 (looked hella dusty in there so I did some spring cleaning) and even now it’s still doing it, any way to fix this (I’m rocking an i7 870 so old hardware ig) or am I gonna have to break the bank, also if you do put cooler suggestions down be aware they’re gonna have to be small because there ain’t much room in there 😅 (enough for the intel fan to blow air out tho so don’t bring it up)

Link to comment
Share on other sites

Link to post
Share on other sites

What CPU? Have you tried to set custom curve?

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

If it's doing it as soon as windows boots up, have you checked task manager to make sure something isn't holding the CPU at 100% load ? The stock intel coolers ain't that great, there good if your not using high loads all the time, my son's i7 on the stock cooler sounded like a jet engine at full take off power whenever he was gaming, swapped to a cheap aftermarket cooler and now it's quiet and doesn't get anywhere as hot as it used to. 

 

https://www.amazon.co.uk/dp/B0037AKXKM/ref=cm_sw_r_apa_i_qYmZEbD0B6RT6

 

This is the one I bought and it's made a world of difference. Just check your CPU usage etc before spending money, you may have some malware or a process that's eating up all the CPU time. 

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/24/2020 at 2:01 PM, LogicalDrm said:

What CPU? Have you tried to set custom curve?

i7-870

 

What are load temps? Have you tried undervolting?

What case are you using and how's the airflow configured?

If you ever need help with a build, read the following before posting: http://linustechtips.com/main/topic/3061-build-plan-thread-recommendations-please-read-before-posting/
Also, make sure to quote a post or tag a member when replying or else they won't get a notification that you replied to them.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, WoodenMarker said:

i7-870

Missed that and had to re-read couple times to get what my point there was. So not voltage issue nessessarily, and mobo is Speedfan compatibible.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×