Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Temperature is too high

JakeLown
 Share

Hello i dont know too much about pc's is this motherboards temperature its too high what can i do

Cae.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

Those readings are way too vague to come to a conclusion. For all we know, it could just be a faulty/missing sensor, which really wouldn't be a surprise since ASUS is known for skimping on temperature sensors on their lower-end boards.

Try also checking the temperatures using HWiNFO and see if you can get any more specific info on that particular reading.

Desktop: Intel Core i9-9900K | ASUS Strix Z390-F | G.Skill Trident Z Neo 2x16GB 3200MHz CL14 | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: 2018 Apple MacBook Pro 13"  --  i5-8259U | 8GB LPDDR3 | 512GB NVMe

Peripherals: Leopold FC660C w/ Topre Silent 45g | Logitech MX Master 3 & Razer Basilisk X HyperSpeed | HIFIMAN HE400se & iFi ZEN DAC | Audio-Technica AT2020USB+

Display: Gigabyte G34WQC

Link to comment
Share on other sites

Link to post
Share on other sites

First of all download HWinfo64 and post temps.

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

Couldn't tell you what "Temperature #6" is.

CPU: AMD FX-8320 @ 4.3GHz       RAM: HyperX Fury 32GB DDR3

GPU: Nvidia GTX 1050 Ti 4GB             Keyboard: IBM XT Model F

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, DoctorNick said:

First of all download HWinfo64 and post temps.

Is that NOT what they posted?  (The temps).

 

 

image.png.5448e997252baacdb57938cdebc0bdef.png

CPU: AMD FX-8320 @ 4.3GHz       RAM: HyperX Fury 32GB DDR3

GPU: Nvidia GTX 1050 Ti 4GB             Keyboard: IBM XT Model F

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Hakemon said:

Is that NOT what they posted?

 

 

image.png.5448e997252baacdb57938cdebc0bdef.png

Nope. This is HWMonitor

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Hakemon said:

Is that NOT what they posted?

 

 

image.png.5448e997252baacdb57938cdebc0bdef.png

I was flabbergasted when I saw that post. Possibly an irrelevent reading on Temperature #6. 

CPU Cooler Tier List  || Motherboard VRMs Tier List || Motherboard Beep & POST Codes || Graphics Card Tier List || PSU Tier List 

 

Main System Specifications: 

 

CPU: AMD Ryzen 9 5950X ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance LPX 32GB(4x8GB) DDR4-3600 CL18  ||  Mobo: ASUS ROG Crosshair VIII Dark Hero X570  ||  SSD: Samsung 970 EVO 1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: ASUS TUF Gaming RX 6900XT  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: ASUS TUF Gaming VG34VQL1B 34" 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Hakemon said:

Is that NOT what they posted?  (The temps).

He probably meant that HWiNFO generally just provides more accurate temperature readings than HWMonitor.

Desktop: Intel Core i9-9900K | ASUS Strix Z390-F | G.Skill Trident Z Neo 2x16GB 3200MHz CL14 | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: 2018 Apple MacBook Pro 13"  --  i5-8259U | 8GB LPDDR3 | 512GB NVMe

Peripherals: Leopold FC660C w/ Topre Silent 45g | Logitech MX Master 3 & Razer Basilisk X HyperSpeed | HIFIMAN HE400se & iFi ZEN DAC | Audio-Technica AT2020USB+

Display: Gigabyte G34WQC

Link to comment
Share on other sites

Link to post
Share on other sites

It's probably just a glitch.

 

 

TuringMachine

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - Fury Beast 3200 2x16 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - 2x Kingston A2000 NVMe 1TB SSD (RAID 0) - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

Link to comment
Share on other sites

Link to post
Share on other sites

yeah i downloaded hwmonitor everything is ok this open hardware monitor is just showing false

Capssture.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

so i also try with Hwinfo64 and same thing

Caaaapture.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/19/2020 at 5:20 PM, JakeLown said:

so i also try with Hwinfo64 and same thing

Caaaapture.PNG

They use same base code, so its probably just bug.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×