Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tcl 4 series and rtx 2060 super HDMI 2.0

frankr2994
 Share

So got our Iracing rig geeked up at work with a 50" 4k tcl 4 series tv. No display ports on it so to avoid any I'll effects I bought a HDMI 2.1 cable. I know the tv nor the GPU have 2.1 I believe they are both 2.0b. it's been playing now at 4k 60hz just fine but I was interested in seeing how low I could get the utilization of the GPU going to 1440 to investigate going triple screen. I didn't have a 1440 60hz option so I figured I'd check what the HDMI input was set to. It was set on auto so I set it to 2.0. it technically should have already been using this to do 4k 60hz but when I changed that and selecting the input for the PC leads to a distorted and tinted and otherwise awful looking display. On auto it looks great. All I wanted to see is if my "approved" list of resolutions and refresh rates would change. Any ideas? I don't have personal access to the rig because it's at work so I can't try anything until I'm back there tomorrow.

Link to comment
Share on other sites

Link to post
Share on other sites

There is no such thing as a 2.1 cable, all HDMI cables are the same.

They are literally a bunch of copper cables that go from one end to the other.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

So for anyone who cares I guess the issue was changing the HDMI input type while the PC was on. I set it to 2.0 with the tv on PC off then powered up the PC. Display was fine and I was presented with a 1440p 60hz option in Nvidia control panel. Seemed to take a decent load off the GPU and I couldn't tell the difference. I have to experiment now with game settings to see how low I can get GPU utilization with good settings.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×