Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows Orchestrator service failure

SaylaM
 Share

So I am at wits end with an issue that has plagued my PC since day one. Let me explain a bit.

 

I got the PC in August of 2018. At first it would refuse to download the 1803 update, getting stuck in an eternal loop of downloading, faliling, and redownloading. Called tech support and was advised to try to reinstall Windows 10. So I reinstall Windows 10 and have the same issue come up. Try another clean reinstall of Windows 10 and this one suffers from the same Windows update issue, however this time I discover the issue is with Windows Orchestrator Service continuing to fail about every 5 minutes give or take. It would run great while it ran, but eventually it would end up freezing and requiring a manual shutdown. So this happens while play a game and the computers enters a bootloop. I call tech support with warranty in hand and explain the issue. I RMA it, send it off, get it back and it works for a while...however a week later Windows Orchestrator Service begins to fail every 5 or so minutes once again. 

 

So in this current install I decided I was going to try to solve this issue in a way other then just reinstalling Windows 10 since that has already failed 3 times. These are what I have tried.

 

Media Creation Tool, both Repair and to create a new Boot USB. Both Failed. 

A Custom BAT file to force BITS, Orchestrator, and Update to reset. Failed. 

Entering Services. Fails as apparently despite being the admin I can't access them. 

Used Hidden Admin Account to enter Services and try to turn off BITS, Orchestrator, and Update. Succeeds for a day till BITS automatically turned back on all of it. 

Tried three times prior to reinstall Windows 10, but the problem carries over. 

 

Information:

Windows 10

i7 8700 at 3.20Ghz

16GB Ram

Nvidia Geforce 1080

Asus Prime B360M-A

Link to comment
Share on other sites

Link to post
Share on other sites

storage? ssd? hdd? was it working before and suddenly stopped working or didnt work ever?

Link to comment
Share on other sites

Link to post
Share on other sites

34 minutes ago, Saksham said:

storage? ssd? hdd? was it working before and suddenly stopped working or didnt work ever?

It is an HDD with an Optane. It seems to work for a little while, perhaps a day. Then Windows Update will cease to function and reliability report will be filled with constant "Windows Orchestrator service stopped working" about every 5 minutes. 

Link to comment
Share on other sites

Link to post
Share on other sites

30 minutes ago, SaylaM said:

It is an HDD with an Optane. It seems to work for a little while, perhaps a day. Then Windows Update will cease to function and reliability report will be filled with constant "Windows Orchestrator service stopped working" about every 5 minutes. 

try disable optane and see what happens. this could be an issue with optane. (im am just guessing here)

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Saksham said:

try disable optane and see what happens. this could be an issue with optane. (im am just guessing here)

That is certainly a pretty good suggestion. I don't have a lot of resources as I am new to high end PC....well anything. I reached the limits of my own know how a while ago and have now exhausted the suggestions of people I know who are far more experienced then I. I hope if anyone else comes across this if they have any other suggestions to share them. I think I have actually exhausted what I can do on the software side to try to address the issue, but I could be wrong. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×