Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Still no solution to my corrupted SD Card

LawrenceBarnes2013
 Share

So I posted a topic about this earlier, I was given the suggestion to use a third party software called AOMIE partition assistant, to fix a corrupted SD Card that shows a healthy existing partition in Disk manager but, the portion won't be deleted so I can create a new one. The only operation that actually takes effect is changing the drive letter, other than that, wiping the sector or deleting shows that the process ended with success, but it doesn't actually take effect, the card still says unformatted, and is still in RAW format. I have already checked sectors, no bad or damaged ones, but it won't format.

Just to recap what happened basically was I had Viber installed on it, I wanted to format the card, as soon as I started the formatting process, Viber starts updating, which I think is what corrupted it, writing and and deleting data at the same time. 

SD card is a 64GB AData, all commands using elevated prompt fail apart from clearing the disk, which now, I don't think even that is actually working, as I can't create a primary partition afterwards. 

 

Thanks chaps, if this counts as a double post lemme know, I'm just following up. 

 Crust : Intel Core i5 4690K @ 4.4Ghz 1.45v  |  MotherboardMSI Z97 MPower  |  Fruity FillingMSI GTX 960 Armor 2Way-SLI |  CoolingNoctua NH-D15  |  RAM : 16GB Corsair Vengeance 1600Mhz | Storage : 2xSamsung 840 EVO 500GB SSDs Raid-0  |  Power Supply : Seasonic X-Series 1250W 80+Gold  |  Monitor : Dell U2713HM 27" 60Hz 1440p  |                                                                                                                                           

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Oshino Shinobu said:

I'd try SDFormatter. I always use it for restoring SD and USB drives after using them for installations. Hasn't failed me yet. 

 

https://www.sdcard.org/downloads/formatter_4/

I'll give it a go, thanks dude. 

 Crust : Intel Core i5 4690K @ 4.4Ghz 1.45v  |  MotherboardMSI Z97 MPower  |  Fruity FillingMSI GTX 960 Armor 2Way-SLI |  CoolingNoctua NH-D15  |  RAM : 16GB Corsair Vengeance 1600Mhz | Storage : 2xSamsung 840 EVO 500GB SSDs Raid-0  |  Power Supply : Seasonic X-Series 1250W 80+Gold  |  Monitor : Dell U2713HM 27" 60Hz 1440p  |                                                                                                                                           

Link to comment
Share on other sites

Link to post
Share on other sites

@Oshino Shinobu Doesn't work, quick format says format failed, I'm now trying the Overwrite format option, don't think that's gonna work either as when tried the "clear all" command using Diskpart, it took long, says it's finished with success but there wasn't any actual effect. 

 Crust : Intel Core i5 4690K @ 4.4Ghz 1.45v  |  MotherboardMSI Z97 MPower  |  Fruity FillingMSI GTX 960 Armor 2Way-SLI |  CoolingNoctua NH-D15  |  RAM : 16GB Corsair Vengeance 1600Mhz | Storage : 2xSamsung 840 EVO 500GB SSDs Raid-0  |  Power Supply : Seasonic X-Series 1250W 80+Gold  |  Monitor : Dell U2713HM 27" 60Hz 1440p  |                                                                                                                                           

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×