Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Half of S7 turned to static after app crashed?

Phil9943
 Share

So my little brother was using his S7 and the app he was using crashed. He went back to the home screen, and then the right half of his phone screen turned to static. The touch screen still works perfectly, he can open apps, type text, etc. on the static side, the only problem is that the static on the right never goes away. I figured it was a software problem, so I deleted the app and restarted the phone. That didn't fix it. I tried doing a simulated battery pull (volume up + home + power), no luck. Then I booted the phone into safe mode, it still didn't fix it. The only thing I can of to do next is to factory wipe the phone, but my guess is that if the previous steps haven't worked then factory wiping it won't do anything either. I can't believe that all of this comes from one software crash, surely I'm missing something. Does anyone have any suggestions or any experience with these types of problems?

Link to comment
Share on other sites

Link to post
Share on other sites

Does this appear on the boot screen when powering on the device? If yes, then this might be a hardware issue or the root partition of the phone was corrupted. If no, then it's only the user operating system partitions that were likely affected, and likely the only way to solve this is a factory reset or dirty flashing an OEM rom if the phone is rooted w/ custom recovery. 

print "Hello World!" ("Hello World!")

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, Airdragonz said:

Does this appear on the boot screen when powering on the device? If yes, then this might be a hardware issue or the root partition of the phone was corrupted. If no, then it's only the user operating system partitions that were likely affected, and likely the only way to solve this is a factory reset or dirty flashing an OEM rom if the phone is rooted w/ custom recovery. 

This happens during the startup animation with the SAMSUNG text =(. Any ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Phil9943 said:

This happens during the startup animation with the SAMSUNG text =(. Any ideas?

Try putting the phone into download mode and recovery mode, and check if the screen static is still there. If it is, then I think you have a hardware problem, unless the app was some sort of malware that managed to infect itself in every partition of the device. 

print "Hello World!" ("Hello World!")

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×