Jump to content
mister_s

GPU Fan speed does not reduce once increased

Recommended Posts

Posted · Original PosterOP

I have an interesting issue in which my GPU fan speeds never come back down once they are at a certain percentage.

 

For example if the GPU turns the fans to 45% they will never go below that until the next restart. Basically if I am playing a game and then exit it, my GPU will remain at 100% fan speed on the desktop at like 20 degrees Celsius.

If I manually adjust the speed in MSI Afterburner, the speed will not come down either. Only a restart solves the issue

 

By using a complete graphics driver uninstaller, the fans revert to their proper state without a restart once the driver is uninstalled. After reinstalling the driver the problem persists.

 

What I'm using:

Zotac GTX970 mini

Gigabyte GA-Z97N-WIFI motherboard


 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Zmax said:

Just a guess 

 

Your fan may be on the verge of failure 

You were close actually, the sense pin on the fan was frayed, so I soldered it back up and it seems alright for now.

 

We'll see how it goes.


 

 

Link to post
Share on other sites
1 minute ago, mister_s said:

You were close actually, the sense pin on the fan was frayed, so I soldered it back up and it seems alright for now.

 

We'll see how it goes.

Cool 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×