Jump to content
matt_c

Laptop won't turn off

Recommended Posts

Posted · Original PosterOP

Hi there,

I have a Dell XPS 13 laptop that I purchased about 6 months ago. About every three weeks the laptop will decide it doesn't want to stay off for a day or two. If you put it to sleep or shut it down it just immediately turns back on again. This will persist for a day or two then it will go back to normal. Nothing noticeable seems to be triggering this problem or causing it to stop. This happens both when plugged and unplugged, and I already checked to make sure "wake while plugged in" was turned off in bios. No other bios settings seem out of order. There have been plenty of Dell updates recently so everything should be up to date.

 

I'm hesitant to contact Dell support because I don't want to go through the usual "have you tried restarting your computer? *2 hours later* Oh, everything seems fine we'll have to send you a new laptop.

 

Any help is greatly appreciated!

Link to post
Share on other sites
10 minutes ago, matt_c said:

Hi there,

I have a Dell XPS 13 laptop that I purchased about 6 months ago. About every three weeks the laptop will decide it doesn't want to stay off for a day or two. If you put it to sleep or shut it down it just immediately turns back on again. This will persist for a day or two then it will go back to normal. Nothing noticeable seems to be triggering this problem or causing it to stop. This happens both when plugged and unplugged, and I already checked to make sure "wake while plugged in" was turned off in bios. No other bios settings seem out of order. There have been plenty of Dell updates recently so everything should be up to date.

 

I'm hesitant to contact Dell support because I don't want to go through the usual "have you tried restarting your computer? *2 hours later* Oh, everything seems fine we'll have to send you a new laptop.

 

Any help is greatly appreciated!

What is plugged in it


Im mostly on discord now and you can find me on my profile

 

My Build:

              FX-6300 (OC'd to 4.5 hopefully) , ASUS M5A78L-M PLUS/USB3, MSI GTX 770 Twin Frozr OC (will OC it even more), 8gb DDR3, EVGA 450BV will be replaced by a EVGA G3 650

My Laptop:

              i3-5020U, 8gb of DDR3, Intel HD 5500

 

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, Ethocreeper said:

Type this in for

powercfg -lastwake

 

To see what wakes it up

it says wake source count - 0

 

and that was right after putting it to sleep and watching it turn right back on

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×