Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Does this mean I killed my CPU?

Recommended Posts

Posted · Original PosterOP



(Stock Bios?)




Windows 10 64bit

32gb g.skill Ram ddr4




So, I was trying to find my fan setting in MSI dragon center (I did it before when I setup the PC and I did it when I was half awake so I was looking everywhere aimlessly..) I found a section called cpu frequency and I accidentally changed a value when reading the info buttons near a bunch of numbers. I didn't see what I changed so I went to click default and I clicked apply by accident (I kind of had a brain fart..) 
After that:

Immediately my PC shut off.

I did some googling and decided to treat this as a bad Overclock issue (I figured xpu frequency is a oc thing) and went to clear the CMOS. I turned it off, spamming the power button and reset button. Unplugged, hit the power some more and gave it 5 minutes. Unplugged the cmos battery and gave it about 10 minutes before replugging it.

When it booted I clicked use Default Values as I loaded into a menu saying my cmos had been reset. I couldn't boot into windows and inside my bios settings I saw it wanted boot from my HDD not my SSD so I went and rearranged my boot order. It did boot into windows, however after about 30 seconds my PC shut off again and now it is not loading again.

Do I need to clear the cmos again, and click setup rather than use default values?(Did that option just redo the accidental changes) or am I big screwed.

Link to post
Share on other sites

Make sure SATA mode in the BIOS is set to AHCI or whatever the value was when you installed Windows. If it was AHCI when Windows was installed, then changed to something like RAID, it will fail to boot Windows.

Link to post
Share on other sites
15 minutes ago, Pvt900 said:


Check your CSM boot options. When you clear the CMOS it will clear those settings as well. And I've seen boards that strangely use Legacy mode as the default rather than UEFI. 


Oh and yes, AHCI mode instead of IDE is important as mentioned above. 

AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.6.1) | iPad Mini (iOS 9.3.5) | Samsung Galaxy S5e

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now