Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
furbz

Yamaha MG10XU Problem

Recommended Posts

Posted · Original PosterOP

Hey guys i bought a Yamaha MG10XU so i could stream well i'm having a problem with the with something i don't know if its the board or me just not having it set up right but every time i watch a YouTube video where there is music playing while someones talking, the music is louder then the persons voice and i don't know how to fix it except using the karaoke effect for that line. 

 

I Have tried:

  • using a different USB port (went from 2.0-3.0)
  • using a different cable 
  • updated all audio drivers

has anyone else had this problem and was able to fix it?

Link to post
Share on other sites

If you're streaming an Audio interface should be what you use to get your voice into the PC, not a mixer but in reality the answer is that there's no reason for that level mismatch to be happening. VO and music in YouTube are baked into the same stereo track so there's no way to increase the volume of one of the other (without targeted EQ or a specialised program like RX7 or Spleeter). 

 

Try removing any effects you have on and listening to the video both directly and then monitoring through OBS to see where the level mismatch is happening, if you can hear it fine you have something funky going on, if you hear it screwy as well it may just be a badly mixed video.


Sloth's the name, audio gear is the game
My Microphone and Interface tips and recommendations

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, The Flying Sloth said:

If you're streaming an Audio interface should be what you use to get your voice into the PC, not a mixer but in reality the answer is that there's no reason for that level mismatch to be happening. VO and music in YouTube are baked into the same stereo track so there's no way to increase the volume of one of the other (without targeted EQ or a specialised program like RX7 or Spleeter). 

 

Try removing any effects you have on and listening to the video both directly and then monitoring through OBS to see where the level mismatch is happening, if you can hear it fine you have something funky going on, if you hear it screwy as well it may just be a badly mixed video.

im still having it in both its like the sound that coming from YouTube is getting messed up in the mixer because if i unplug my headset and directly plug it in to the pc there is no problem the voice and music i can hear equally just not when im plugged in the the mixer

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×