Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nexxus

Restarting Windows and it automatically opening applications.

Recommended Posts

Posted · Original PosterOP

This is a behaviour I deeply dislike, I am not talking about applications in "startup apps" either.
 

Like I have firefox running and while I do I restart windows. When windows boots back up though it auto launches firefox, seemingly to resume what I was doing when I shut down. How do I stop this? I hate it. I restart windows to free up system resources for gaming and it autostarting something unnessicay like this is entirely countering what im trying to do.


System Specs

CPU: Core i7 4770k @4.2ghz | Mobo: Gigabyte Z87X-UDH5 | RAM: Corsair Vengeance 1333 16gb | GPU: ASUS RTX 2080TI | Storage: Samsung 840 Evo, WD Blk 1TB/Blk 500gb /Grn 2tb | PSU:Corsair ax860 | Cooling: Corsair H100i w/NF-F12 LTT Edition Displays: 55" Samsung TV, 24" BenQ XL2420TE/XL2411Z & Asus VG248QE | Kb: K70 RGB Blue | Mouse: Logitech G700s | Case: NZXT H440 Matte Black | Extra: NZXT Hue+ Fanatec CSR/Shifters/CSR Elite Pedals w/ Rennsport stand, Thustmaster Warthog HOTAS, Track IR5, Nvidia 3d Vision 2, ARCTIC Z3 Pro Triple Monitor Arm | OS: Win 10 Pro 64 bit

Link to post
Share on other sites

You'll want to go to Settings > Sign-in options then turn off "Use my sign-in info to automatically finish setting up my device after an update or restart".


¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-3820 | Corsair H100i | ASUS P9X79-LE | 16GB Patriot Viper 3 1866MHz DDR3 | MSI GTX 970 Gaming 4G | 2TB WD Blue M.2 SATA SSD | 2TB Hitachi Deskstar HDD | 1TB WD Black HDD | Corsair CX750M Fractal Design Define R5 Windows 10 Pro / Linux Mint 20 Cinnamon

 

Laptop:

Dell XPS 15 9560 4K Touch | Intel Core i5-7300HQ | 12GB Generic (Crucial?) 2133MHz DDR4 | Nvidia GTX 1050 | 256GB Toshiba M.2 NVMe SSD | Windows 10

Link to post
Share on other sites

they are set to start at startup. you can disable this is winodows settings or often in the programs own settings, 


Main PC [The Rig of Theseus]:

CPU: i5-8600k@5.0GHz | GPU 1: GTX 1660@2070MHz | GPU 2: GT 710 | RAM: 16 GB DDR4 3000MHz | Case: Lian Li PC-O11 Dynamic | PSU: Corsair RM 650i | SSD: Corsair MP510 480GB & Kingston UV400 120GB |  HDD: 2x 2TB WD Black | Motherboard: Gigabyte Z390 Aorus Pro | OS: Windows 10 Pro & Linux Mint 

 

Secondary PC [Why did I bother]:

CPU: AMD Athlon 3000G | GPU: Vega 3 iGPU | RAM: 8 GB DDR4 3000MHz | Case: Corsair 88R | PSU: Corsair VS650 | SSD: WD Green M.2 SATA 120 GB | Motherboard: MSI A320M-A PRO MAX | OS: Windows 10 Pro

 

Server [Solution in search of a problem]:

Model: HP DL360e Gen8 | CPU: 1x Xeon E5-2430L v1 | RAM: 12 GB DDR3 1066MHz | SSD: Kingston A400 120GB | OS: Debian Buster

 

Laptop [A hunk of shit]:

Model: MacBook Air Late 2010 | CPU: Core 2 Duo L9600 | RAM: 4 GB DDR3 1066MHz | OS: MacOS Catalina 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, BobVonBob said:

You'll want to go to Settings > Sign-in options then turn off "Use my sign-in info to automatically finish setting up my device after an update or restart".

hmm... based on reading this. Does that mean if I need to restart the system for driver installations that wont automaticly finish when the system reboots?


System Specs

CPU: Core i7 4770k @4.2ghz | Mobo: Gigabyte Z87X-UDH5 | RAM: Corsair Vengeance 1333 16gb | GPU: ASUS RTX 2080TI | Storage: Samsung 840 Evo, WD Blk 1TB/Blk 500gb /Grn 2tb | PSU:Corsair ax860 | Cooling: Corsair H100i w/NF-F12 LTT Edition Displays: 55" Samsung TV, 24" BenQ XL2420TE/XL2411Z & Asus VG248QE | Kb: K70 RGB Blue | Mouse: Logitech G700s | Case: NZXT H440 Matte Black | Extra: NZXT Hue+ Fanatec CSR/Shifters/CSR Elite Pedals w/ Rennsport stand, Thustmaster Warthog HOTAS, Track IR5, Nvidia 3d Vision 2, ARCTIC Z3 Pro Triple Monitor Arm | OS: Win 10 Pro 64 bit

Link to post
Share on other sites

I noticed Firefox does that on my PC as well. It's actually pretty useful, since I have Firefox open at all times anyway.

But I've noticed it only does this 80-90% of the time; I never shutdown with Firefox open (don't want to lose the 5 windows and 50+ tabs I have open so I always Ctrl+Shift+Q).

 

I have no idea what causes it, just wanted to add that you're not the only one that has this. It's probably not Windows, since Firefox isn't a start up program.


REMILIA Mk.IIIB: CPU: Ryzen 5 3600X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: PowerColor RX5700 Dual 8G & Gigabyte GTX 950 2GB G1 Gaming, Storage: 512gb Silicon Power A80 NVME SSD, 512gb Kingspec "Halloween 2019 Special Edition" meme SSD, 512gb Hectron SSD, 6 hard drives of varying brand and age, PSU: Aerocool Project 7 P750, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: Samsung C27FG70 (144hz Quantum dot, Freesync, pneumatic stand), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, Fosi Audio Q5 DAC/AMP, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Beyer Dynamic DT990 250ohm Black Special Edition, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Razer Basilisk, Keyboard: Ajazz AK60 modded with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to post
Share on other sites
1 hour ago, Nexxus said:

hmm... based on reading this. Does that mean if I need to restart the system for driver installations that wont automaticly finish when the system reboots?

No, windows logs you in automatically after rebooting from an windows update. This does not prevent drivers from installing/finishing

 

This browser setting removes firefox as a restartable app.

https://support.mozilla.org/en-US/kb/firefox-starts-automatically-when-i-restart-window

 

Windows fast startup resumes where you left of when shutting down/rebooting

https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×