Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Randomperson3100

Computer running much hotter

Recommended Posts

Posted · Original PosterOP

Hello! I recently built a PC using my stepdad’s old components he upgraded from (AX370 Gaming k3 mb, ddr4 2133 mhz, ryzen 5 1500x and stock cooler) and new components I bought to finish it (Raidmax vortex 735W power supply, Firecuda Sshd, RTX 2060) and it ran fine for a while and would only ever get hot while gaming, even when I was streaming games like Sea of Thieves and Rainbow six siege. However, I recently updated the bios to support ryzen 3000 series and also bought a Blue Yeti microphone, and since  I started using the Yeti, my computer has been very loud, running games at much lower FPS than normal (from 130-140 to 80-90) and gotten much hotter especially when I stream R6. I’m new to building computers so I am very confused as to why this might be happening.

 

(temps for cpu and gpu peak around 70°C)

Link to post
Share on other sites

well whats your temps like?? Cant expect us to magically know if its OK or not if you dont give us the numbers


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Flare X 16-16-16-34 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 16gb Vengeance LPX 3000mhz | Corsair RM550x (2018) | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv 

 Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites

What temps under load? Is the cooler secured properly and thermal paste applied?


AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD / WD Blue 2.5" 1TB HDD / Cooler Master MWE450 / Aerocool CS-100 / Dell P2210 1680x1050 @ 70Hz (OC)

 

 

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, NZgamer said:

What temps under load? Is the cooler secured properly and thermal paste applied?

Yes, I checked the thermal paste as well and made sure to secure it properly. Under load, the temp for cpu and gpu seem to peak at around 65-70 degrees Celsius.

Link to post
Share on other sites

those are perfectly fine temps under load. 


PSU Tier List Thread

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Flare X 16-16-16-34 3600mhz 16gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 16gb Vengeance LPX 3000mhz | Corsair RM550x (2018) | EVGA GTX 1060 3gb | 250gb 860 Evo m.2 | Phanteks Enthoo Evolv 

 Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites
Posted · Original PosterOP
10 minutes ago, Skiiwee29 said:

those are perfectly fine temps under load. 

I thought so too, but the case itself feels so much more hotter than it used to. Do you know what might be causing the drop in FPS? My settings in game are the same and I don’t have anything else open when I play.

Link to post
Share on other sites
5 minutes ago, Randomperson3100 said:

I thought so too, but the case itself feels so much more hotter than it used to. Do you know what might be causing the drop in FPS? My settings in game are the same and I don’t have anything else open when I play.

try opening task manager while in game to see what else is taking up resources. check that your drivers are current.

Link to post
Share on other sites
2 hours ago, Randomperson3100 said:

I thought so too, but the case itself feels so much more hotter than it used to. Do you know what might be causing the drop in FPS? My settings in game are the same and I don’t have anything else open when I play.

If the case is hot then it may have good airflow, what's your fan setup?


AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD / WD Blue 2.5" 1TB HDD / Cooler Master MWE450 / Aerocool CS-100 / Dell P2210 1680x1050 @ 70Hz (OC)

 

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×