Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pleb Wellington

M.2 detected in BIOS but not windows

Recommended Posts

Posted · Original PosterOP

MSI B450 TOMAHAWK MAX

R5 3600

 

For months I've had this board and got an M.2 it worked for all about 2 days then never again. I thought it must've been that model (Crucial P1) so I got a higher quality one (WD Black) and tested that also didn't work, but noticed that both were deteced in the BIOS but not in windows. Tirelessly seached and followed what others were trying to no avail.

Left it at that for a couple of months and want some more storage so I bought a M.2 to PCIe adapter which also does not work for either of these and I am at wits end with this.

 

Any help would be seriously appreciated.

 

Link to post
Share on other sites

Did you open Disk Management and make a partition on it? You can find it by right clicking Start menu button. When open see if you can find M.2 there with unpartitioned space and right click on said space to create partition.

 

If you don't see it there maybe NVMe storage is disabled in BIOS for some reason. Try to enable it somewhere in a storage menu.


?TuringMachine?

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

 

Quote

"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites
Posted · Original PosterOP

yeah I partitioned it when I got it before it stopped working. Went looking in the BIOS and couldn't see anything about the NVMe storage being disabled

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×