Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

Recently I purchased a GTX 1070 off of E-bay for the cool price of $197.00 it is a blower style cooler and has been used so I am not to worried about it's performance. The thing that I am worried about is the Style of card and it's production, I ran GPU-Z and it showed up as a 1070 along with the performance presenting it that way as well. But the SKU, the cooler and even the PCB looks as if it wasn't made by Nvidia yet it clearly was, what do I do?

Should I be worried at all?

 

Link to post
Share on other sites

> Moved to Graphics Cards

Please check what forum you're posting in.


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites

The PCB and cooler doesnt have to be made by Nvidia, all that must be from Nvidia is the GPU


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Did you checked actual number on the gpu die? If this is correct than you fine. Pcb may be done maybe for oem system that’s why it may look slightly different 


   @Whiro tag or quote will do the trick 
i5 3570K @ 4.7Ghz  |  AsRock Fatal1ty Z77 Performance  |  Corsair Vengeance 16GB 1600MHz  |  ASUS Strix GTX 970 OC  |  Phanteks P400S TG  (mesh panel) |  EVGA 500W1  |  Storage: Corsair 60GB SSD (boot), Gigabyte 120GB SSD, WD 2Tb HDD | Cooling: Custom loop

                EKWB EK-XRES 140 Revo D5 RGB PWM

                EKWB EK Supremacy Evo , naked die

                EKWB EK Thermosphere 

                EKWB EK CoolStream PE 360

                EKWB EK Coolstream SE 120

                EKWB EK Vardar 120s  x6

                EKWB EK STC Classic 10/16  x10

                EKWB EK DuraClear Tubing 16/10

                EKWB EK CryoFuel Acid Green

 

                                          WHIRO

         THE FIRST OF DEATH AND DARKNESS

 

        He feast on the dead to inherit their power

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×