Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MrMeowstache03

Secure boot keeps re-enabling on HP prebuilt

Recommended Posts

Posted · Original PosterOP

So I got this system from my church because they got a new computer and didn't need this one anymore and I wanted to install Linux Manjaro on it just for fun so I made the bootable USB and was going to do so. The only problem is in order to do that you have to disable secure boot from the BIOS, but everytime I disable it and save changes it re-enables for some reason. I tried updating the BIOS to the lastest version thinking that might help but it sadly didn't.

 

The system in question is a HP 110-210 running Windows 8.1

 

Do you guys know of a way I can get around this? If so any advice would be greatly appreciated.

Link to post
Share on other sites
18 minutes ago, MrMeowstache03 said:

So I got this system from my church because they got a new computer and didn't need this one anymore and I wanted to install Linux Manjaro on it just for fun so I made the bootable USB and was going to do so. The only problem is in order to do that you have to disable secure boot from the BIOS, but everytime I disable it and save changes it re-enables for some reason. I tried updating the BIOS to the lastest version thinking that might help but it sadly didn't.

 

The system in question is a HP 110-210 running Windows 8.1

 

Do you guys know of a way I can get around this? If so any advice would be greatly appreciated.

IIRC Microsoft mandate that Secure Boot must be enabled on any portable device that's sold running Windows.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Master Disaster said:

IIRC Microsoft mandate that Secure Boot must be enabled on any portable device that's sold running Windows.

So is there no way around this?

Link to post
Share on other sites

I have encountered some issues with current HP bios's to disable secure boot.  You need to go into the bios,  and ONLY disable secure boot,  save changes and reboot, BUT go back into the bios right away,  it will prompt you to enter a 4 digit code to confirm disabling secure boot, after entering the code, you will get some happy beeping then it goes into the bios. save settings and  reboot again.

 

 


Slayerking92

<Type something witty here>
<Link to some pcpartpicker fantasy build and claim as my own>

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×