Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
B3n1254

Asus TUF Gaming x470 reporting lower frequency on ram

Recommended Posts

Posted · Original PosterOP

So far ive been everywhere asking the same question. That is how do I clock my ram to its running frequency? 

I have:

- Asus TUF gaming x470 motherboard

- Corsair vengeance RGB PRO [3200MHz c16]

- AMD Ryzen 2600

- 750 watt pay

- windows 10 Pro

What additional information I have is:

What the ram reports.

What my motherboard reports back even after tagging the xmp profile and trying to use it

 

If I have any chance I know you all would at least be able to point me to where I need to be.

Link to post
Share on other sites

You have to select 3200MHz after enabling XMP. If that doesnt work still, clear CMOS since sometimes settings get stuck.


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP

Update: 

Swapped the ram to slots 2 and 4

Updated the bios

Cleaned out cmos 

Re-applied the xmp profile (Asus equivalent)

Started windows 10

Loaded CPU Z 

What did I find?

Fail!?

Any thoughts? 

Link to post
Share on other sites
31 minutes ago, B3n1254 said:

Update: 

Swapped the ram to slots 2 and 4

Updated the bios

Cleaned out cmos 

Re-applied the xmp profile (Asus equivalent)

Started windows 10

Loaded CPU Z 

What did I find?

Fail!?

Any thoughts? 

Says 1600mhz (3200) in the screen shot cl16-18-18.

 

Looks good from my seat........


3 Programs to Help your Ryzen memory overclocking needs click me

Lid-less PGA 2700x / ROG B450-I Gaming / G.Skill 3600mhz B-Die / GTX 980 bmod / Antec 850w CP series

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / VGA any benching rig / Antec 1000w CP series

 

Link to post
Share on other sites
49 minutes ago, B3n1254 said:

Update: 

Swapped the ram to slots 2 and 4

Updated the bios

Cleaned out cmos 

Re-applied the xmp profile (Asus equivalent)

Started windows 10

Loaded CPU Z 

What did I find?

Fail!?

Any thoughts? 

cpu-z reports half of the frequency. so your ram is actually running at 3200. well done, problem solved

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, ShrimpBrime said:

Says 1600mhz (3200) in the screen shot cl16-18-18.

 

Looks good from my seat........

Thanks! I'll have a look at my brothers rig and go from there.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×