Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RSmeets

Msi b450 gaming pro carbon ac + Amd ryzen 5 3600

Recommended Posts

Posted · Original PosterOP

Hi,

 

Today I was building a new pc for a friend, I ordered the Msi b450 gaming pro carbon ac. On the support page under the bios section there is an bios update that should support gen 3 of the Ryzen series.

I flashed the bios with the bios flashback feature on the motherboard because the motherboard did not support the newer gen cpu out of the box. However it did not change anything, when trying to boot the pc it turns everything on but does not show anything on the screen. Also the cpu led on the motherboard is on. does anyone have an idea how i can fix this or that the motherboard is just broken and i have to get it replaced.


My Red/Black rig: CM Storm Trooper Window - i5 4690K - Asus GTX 980 Strix DCU - Asus VII Formula z97 - Corsair H100i - 16GB Vengeance pro 2400MHz -Samsung 850 Pro 256GB(os) - Seagate barracuda 2TB - crucial BX200 250GB SSD - Cooler Master v850.----  Dell XPS 13: i5-5500u - 256GB SSD - 8GB DDR3L.

Link to post
Share on other sites

Had same problem with upgrading B450 Tomahawk to 3000 series; had flash 2nd last

bios first then then the latest -- which then posted after hitting F2 (reset

defaults i think).

Takes a few restarts before normalizing.

Link to post
Share on other sites
Posted · Original PosterOP

and by old version which one do you mean because the version before the official support also mentions the support for upcoming AMD cpu(see picture)

image.png.0a13992d12583e2474b37961326b8302.png


My Red/Black rig: CM Storm Trooper Window - i5 4690K - Asus GTX 980 Strix DCU - Asus VII Formula z97 - Corsair H100i - 16GB Vengeance pro 2400MHz -Samsung 850 Pro 256GB(os) - Seagate barracuda 2TB - crucial BX200 250GB SSD - Cooler Master v850.----  Dell XPS 13: i5-5500u - 256GB SSD - 8GB DDR3L.

Link to post
Share on other sites

I've been looking around reddit and msi forums. Looks like MSI is having trouble with their bios on b450. They had said they were aiming to release an updated bios on friday but looks like they weren't able to in time. it's the weekend, probably won't have any other news until the weekdays. In other news, they are releasing MAX versions of their b450 lineup with more bios storage.

Link to post
Share on other sites
Posted · Original PosterOP
On 7/14/2019 at 7:30 PM, HitItFromTheBack said:

I've been looking around reddit and msi forums. Looks like MSI is having trouble with their bios on b450. They had said they were aiming to release an updated bios on friday but looks like they weren't able to in time. it's the weekend, probably won't have any other news until the weekdays. In other news, they are releasing MAX versions of their b450 lineup with more bios storage.

They took v17 out of beta so it's a full release now but i got the same result. is this the version you where talking about?

 


My Red/Black rig: CM Storm Trooper Window - i5 4690K - Asus GTX 980 Strix DCU - Asus VII Formula z97 - Corsair H100i - 16GB Vengeance pro 2400MHz -Samsung 850 Pro 256GB(os) - Seagate barracuda 2TB - crucial BX200 250GB SSD - Cooler Master v850.----  Dell XPS 13: i5-5500u - 256GB SSD - 8GB DDR3L.

Link to post
Share on other sites

i have 2 new ryzen systems (a 3600x and 3700x) both on MSI b450 pro carbon ac's

 

using the v 17 bios.

 

Did you clear your cmos before you flashed the bios? and are you doing via the flash bios button? Both systems, i had to flash the bios twice for it to take...the second time, i cleared the cmos first via jumper, then flashed bios via the button. The first post took about 1 and half minutes and subsequent posts were back to normal speed

 

Since I experienced this with both systems, I assume that its the norm

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, Tom H said:

i have 2 new ryzen systems (a 3600x and 3700x) both on MSI b450 pro carbon ac's

 

using the v 17 bios.

 

Did you clear your cmos before you flashed the bios? and are you doing via the flash bios button? Both systems, i had to flash the bios twice for it to take...the second time, i cleared the cmos first via jumper, then flashed bios via the button. The first post took about 1 and half minutes and subsequent posts were back to normal speed

 

Since I experienced this with both systems, I assume that its the norm

did the ez debug led for the cpu also stay on after you flashed it 2 times? it stays on on my motherboard

IMG_3302.thumb.jpg.509520ebe38723b20a7a173192315253.jpg

 


My Red/Black rig: CM Storm Trooper Window - i5 4690K - Asus GTX 980 Strix DCU - Asus VII Formula z97 - Corsair H100i - 16GB Vengeance pro 2400MHz -Samsung 850 Pro 256GB(os) - Seagate barracuda 2TB - crucial BX200 250GB SSD - Cooler Master v850.----  Dell XPS 13: i5-5500u - 256GB SSD - 8GB DDR3L.

Link to post
Share on other sites
1 hour ago, RSmeets said:

did the ez debug led for the cpu also stay on after you flashed it 2 times? it stays on on my motherboard

after the first time I flashed it, I put all the parts together and when I powered on the computer, the cpu led light stayed on permanently. System would not post.

 

At that point, I shut it down. I cleared my cmos then i grabbed my usb stick with MSI.ROM on it, plugged it into the flash port in the back and clicked the flash bios button. after a few mins, it completed and the system rebooted. The CPU led was on but it was only for a few seconds, then the GPU led turned on for about 20 seconds. After that, there were no LEDs on, but it appeared like nothing was happening. However, I read somewhere that the first time booting after a successful flash takes a long time, so I left it and after almost 1 and half miniutes, it posted.

 

Now my boot times are normal (as expected with SSD)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×