Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
LukeSavenije

mentioning people with 2 names

13 minutes ago, LukeSavenije said:

hm... so the only way to fix it is swapping my keyboard on my phone?

I'm not sure what else I can suggest - debugging an issue like this is a nightmare, so even if there is something that can be done to the forum code, it would likely take several hours of my time to find it, not to mention getting it fixed.

It's just not a major enough issue to make it worth me spending days working on it, with no promise that there is even anything I can do, I'm afraid.

Recommended Posts

Posted · Original PosterOP

it often happens when you try to name someone with two names would duplicate the last name outside of the box. this only happens on my mi8 with chrome(example: @Queen ChrysallisCChrysallisChrysChryChrysallisCChrysallisChrys)


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

busy...

 

Laptop: Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

Sorry @Queen Chrysallis but I have to try this as well, lol.

 

Seems like it's fine for me. One Plus 3T on Chrome 74 and Android 9.


Gaming HTPC:

R7 1700X@stock - Cryorig C7 - Asus ROG B350-i - Asus GTX 1080 Strix - 16gb G.Skill Ripjaws V 3333mhz - Silverstone SX500-LG - 500gb 960 EVO - Fractal Design Node 202 - Samsung 60KS7090 - Logitech G502 - Thrustmaster T500RS - Noblechairs Icon


Desktop PC:
i7 2600k @stock - H100i GTX - Asus P8Z77-i Deluxe - Asus GTX 1050Ti Strix - 16gb HyperX Fury 1866mhz - EVGA 750G2 - 250gb 840 EVO - 6TB WD My Book Duo (Reds) - Enthoo Evolv ITX - Dell U3415W - Benq XL2411T - Qpad MK-85 Brown - Logitech MX518 - Blue Yeti Platinum - Noblechairs Icon 


Boss-NAS [Build Log]:
R5 2400G - Noctua NH-D14 - Asus Prime X370-Pro - 16gb G.Skill Aegis 3000mhz - Seasonic Focus Platinum 550W - Fractal Design R5* - 
250gb 970 Evo - 2x500gb 860 Evo (Raid0) - 6x4TB WD Red (RaidZ2)

 

Audio Gear:

Hifiman HE-400i - Kennerton Magister - Beyerdynamic DT880 250Ohm - AKG K7XX - Fostex TH-X00 - O2 Amp/DAC Combo - 
Klipsch RP280F - Klipsch RP160M - Klipsch RP440C - Yamaha RX-V479

 

Reviews and Stuff:

GTX 780 DCU2 // 8600GTS // Hifiman HE-400i // Kennerton Magister
Folding all the Proteins! // Boincerino

Useful Links:
Do you need an AMP/DAC? // Recommended Audio Gear // PSU Tier List 

Link to post
Share on other sites

I've never had this issue. not on Safari, Chrome or Firefox. 


JUST BE YOURSELF

Pansexual | Genderqueer | IT Student | MLP Fan | Linux God | Used Hardware Enthousiast

 

My Devices:

Laptop: MacBook Pro 13" Mid-2012 | i5 3210M | HD 4000 | 16GB RAM | 500GB SSD | macOS

Gaming Rig: Phenom X4 955 | GTX 690 | Asus M4A78T-E | 16GB RAM | 1TB SSD | 850W PSU | Pop_OS! & Windows

Ultrabook: HP Elitebook Folio 9470m | i5 3437U | HD 4000 | 8GB RAM | 250GB SSD | Ubuntu

Retro Rig: Pentium 2 400mhz | Geforce 3 Ti | Asus P2B-L | 40GB HDD | 384MB RAM | Windows 98

Chromebook: Asus C202S | Celeron N3060 | Intel HD | 16GB SSD | 4GB RAM | chromeOS

Phone: LG G3 | LineageOS

2nd Phone: iPhone 7 | 128GB | iOS

 

Formerly Known As firelighter487

Link to post
Share on other sites

@Queen Chrysallis /sorry

 

I'm on Chrome (on iOS) and I'm not having this issue.


CPU: Intel® Xeon® X5675 @ 4.62 GHz 1.4V Motherboard: ASUS P6X58-E WS (BCLK: 201 MHz) CPU Cooler: NZXT HAVIK 140 & Noctua NA-SRC10 RAM: Crucial DDR3-1606 8-11-11-28 (2x4GB) GPU: ASUS GeForce® GTX 770 DirectCU II SSD: Samsung 860 EVO 2.5" 1TB HDD: WD Green 3.5" 1TB (7.2K RPM) PSU: Corsair AX860i & White CableMod ModFlex™ Cables Case: Fractal Design Meshify C TG (White) Monitor: Samsung S24D390 23.6" 1080p 60Hz 250 nit PLS (OC'd to 75Hz) Keyboard: Logitech G710+ (Cherry MX Browns) Mouse: Logitech G502 Proteus Spectrum Racing Wheel: Logitech G27

 

Model: ASUS ROG G750JW CPU: Intel® Core™ i7-4700HQ @ 3.4GHz RAM: DDR3-1600 11-11-11-28 (3x4GB) GPU: NVIDIA GeForce® GTX 765M SSD: SanDisk SSD Plus 2.5" 120GB HDD: Toshiba 2.5" 750GB (5.4K RPM) Display: 17.3" 1080p 60Hz 350 nit TN Monitor: Dell E2418HN 24" 1080p 60Hz 250 nit IPS Battery: 88 Wh Mouse: Logitech MK235

Link to post
Share on other sites

lol i also have no issues 

even when tagging people like this guy

 

@KING OF THE DIRTY DANS

 

also use chrome


Current, New System

 

Spoiler

Mobo: MSI MEG Z390 Godlike // CPU: i9-9900K // GPU: Galax Hall of Fame RTX 2080 Ti // RAM: 32GB Vengeance LPX // Cooling: D15S with 3 Noctua Fans // Storage: 1TB SSD Samsung 860 EVO, 6TB Seagate Barracuda PRO // PSU: RMi 850w 80+ Gold // Case: TT View 37 RGB Edition

 

Old System (Now Retired)

 

Spoiler

Mobo: Asus B85M-E // CPU: i7-4770K // GPU: Gigabyte G1 1070 // RAM: 16GB Single Channel // Cooling: Stock Intel // Storage: 167 GB SDD OCZ Agility3, 2 TB Seagate Barracuda // PSU: AeroCool Strike X 800w 80+ Silver // Case: Corsair SPEC-03 Blue LED Mid-Tower

 

Peripherals And Others

 

Spoiler

Mouse: Razer Mamba Tournament Edition // Keyboard: Razer Blackwidow X Chroma Mercury White // Headphone: Razer Man'O War 7.1 // Display: LG 2560x1080 25' 60Hz Ultrawide // UPS: Pure Sine Wave, Online Topology 3000VA (2100w) (this shit is heavy as fuck)

 

- Previously ReggieGRS

Link to post
Share on other sites
Posted · Original PosterOP

@Queen ChrysallisChrysallisChrysallisChrysallis

 

nope, still happens to me


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

busy...

 

Laptop: Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

It could be an issue with your phone's keyboard (this is a phone issue, right?), especially as nobody else is having the same issue.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, colonel_mortis said:

It could be an issue with your phone's keyboard (this is a phone issue, right?), especially as nobody else is having the same issue.

the odd thing is that it only happens with names out of two words or more. and not every time

 

it's something odd i've had for a while now


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

busy...

 

Laptop: Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

@Queen ChrysallisChrysallisChrysallisChrysa

 

It was fine doing the tag, then when I pressed backspace three times those three chrysallis' popped up. Using Google keyboard.

Spoiler

Screenshot_20190603-183007_Chrome.thumb.jpg.efb508e086a28421009ebaedcb6bc109.jpg

 


CPU: Ryzen 5 2600 4ghz @ 1.35v  CPU Cooler: Mugen 5 Rev b  Motherboard: MSI B450 Gaming Pro Carbon  GPU: Zotac RTX 2060 +150/+1000 Memory: 16GB Viper 4 @ 3200 CL14 Samsung B-die  Storage: 1TB Patriot VPN100 NVMe; 500GB 860evo; 128gb 840pro CaseCooler Master Q500L  PSU: CX750M V2 Operating System: Windows 10 Pro Other: 6 Corsair LL Fans; 2 aRGB Strips

Link to post
Share on other sites

It looks like it's a GBoard issue - I can reproduce it with GBoard but not SwiftKey.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, colonel_mortis said:

It looks like it's a GBoard issue - I can reproduce it with GBoard but not SwiftKey.

hm... so the only way to fix it is swapping my keyboard on my phone?


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

busy...

 

Laptop: Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites
Posted · Best Answer
13 minutes ago, LukeSavenije said:

hm... so the only way to fix it is swapping my keyboard on my phone?

I'm not sure what else I can suggest - debugging an issue like this is a nightmare, so even if there is something that can be done to the forum code, it would likely take several hours of my time to find it, not to mention getting it fixed.

It's just not a major enough issue to make it worth me spending days working on it, with no promise that there is even anything I can do, I'm afraid.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
54 minutes ago, colonel_mortis said:

I'm not sure what else I can suggest - debugging an issue like this is a nightmare, so even if there is something that can be done to the forum code, it would likely take several hours of my time to find it, not to mention getting it fixed.

It's just not a major enough issue to make it worth me spending days working on it, with no promise that there is even anything I can do, I'm afraid.

allright then... still thanks for clarification tho


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

busy...

 

Laptop: Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×