Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Aprime

LinusMediaGroup Staff
  • Content Count

    331
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Aprime

  • Title
    Junior Member
  • Birthday 1988-10-12

Contact Methods

  • Discord
    Aprime
  • Reddit
    LMG_Aprime
  • Twitch.tv
    Aprime
  • Twitter
    Aprime

Profile Information

  • Gender
    Male
  • Location
    Vancouver, BC
  • Interests
    ur mom
  • Occupation
    Video Editor

System

  • CPU
    i9-7940x / i9-9900k
  • Motherboard
    ASRock Fatal1ty i9 / ROG Maximus Code X
  • RAM
    Corsair Vengeance RGB 3800MHz 8x16GB Corsair Vengeance 3733MHz 16GBx4
  • GPU
    EVGA RTX 2080 Ti / Zotac RTX 2080 Ti
  • Case
    Define R6 B / Define R6 W
  • Storage
    2x2TB 960 PRO NVME R0, 6x860 Pro 2TB 1x 970 Pro 1TB MX500 / 2x2TB 960 PRO NVME R0, 6x2TB MX500 SSD SATA R0
  • PSU
    Corsair RM1000 / Corsair RM1000
  • Display(s)
    1440p 165Hz ROG GSYNC x2 / 32 4k
  • Cooling
    NH-D15S / NH-U14S
  • Keyboard
    K70 MX Silent RGB / CM Masterkeys S with fancy brown blue and orange keycaps I guess
  • Mouse
    G603 / G603
  • Sound
    AT2050, NX-N500, C920 / HD598SE C920 UEBoom 2 (lol)
  • Operating System
    Windows 10

Recent Profile Visitors

2,721 profile views
  1. So I bought an 06 Yaris, toyed with that for a month, crashed it into Riley's car, sold it for about the same I paid for it and now I sold my CX-5 and I got a Prius Prime. Not spending on gas is great thanks Btw holy fug the panel gaps on Hondas lately.
  2. XMP profiles, much like auto overclocks are very hit or miss. Try setting the XMP specs yourself and see if the PC behaves the same. My kit worked on a mobo but didn't work on another, it wasn't representative of the RAM kit not meeting spec. Not to say it's impossible that you have a RAM not meeting spec. It's an approved kit, right? Asus' BIOS for the Ryzen 3000 series has apparently not been that good either. Have you updated by any chance? You're running on X470 rather than 570 so I'd want to think so but it's worth making sure.
  3. Yes? It's not a #1 but I've encountered it and not just because I work here. Whatsapp and FBM definitely trump it for usage but yeah.
  4. Empty the D. (into another drive or whatever) (sorry not super helpful but I couldn't help myself)
  5. I made a Terraria reference? Edit: oh, yeah no.
  6. You can daisy chain some of them. I think some APC models allow for it.
  7. It really isn't fixed but go right ahead.
  8. You can reference the change lists of the updates that followed it to know if it will affect anything else.
  9. Yes so long as you want to resolve your issue. Being on the cutting edge of updates is really not always better and can cause more headaches (namely, the ones you're experiencing) at times. Just keep on the lookout for future updates addressing this bug. Nvidia releases patch notes and they've already fixed some of the multi-display problems in the newest patch, just not all of them.
  10. Here's the page if you want to find old drivers. https://www.nvidia.com/download/find.aspx Try this one, it's 399. https://www.nvidia.com/download/driverResults.aspx/137727/en-us
  11. It should replace it, hence my reference ot the "clean uninstall" option in the installer.
×