Jump to content


Photo
- - - - -

Minecraft error java.net.ConnectException: Connection timed out: No further information


  • Please log in to reply
3 replies to this topic

#1 GoldenDragonPC

GoldenDragonPC

    Junior Member

  • Member
  • 9 posts

Posted 04 January 2014 - 10:49 AM

Sorry if this is wrong place to post this. One week ago I made MC 1.7.4 server for me and my friends and it worked without problem, but 2 days ago we started getting this error: "java.net.ConnectException: Connection timed out: No further information". I cheked every setting and I can't find anything that is wrong. I tried googling and searching but was unable to find a way to fix this. If you have any suggestions please post here. I tried following:

- Disable firewall and antivirus completly (firewall also with advanced settings).

- Try running minecraft on other ports (1500, 2500, 1234). Other applications that require port forwarding work fine.

- Reinstall Minecraft, No-IP (using it for IP, also tried using my IP to connect), Minecraft Server (tried using new map, still didn't work).

Additional info:

it worked once when friend joined at same time I started server, however other people weren't able to enter server and when I restarted it noone was able to join.

I can join fine using localhost.



Login or Create an Account to get rid of this ad! Login or Create an Account to get rid of this ad!

#2 AlwaysFSX

AlwaysFSX

    Shut up Ordis

  • Member
  • 11,801 posts
  • LocationLost

Posted 04 January 2014 - 10:55 AM

A better way to use a minecraft server for friends is to use a program called Evolve and just have the server set to the lan IP for Evolve and have people connect to that IP. Makes gaming with just friends easier because it acts as lan, so no networking problems.


Nothing to be put here.

 

11,111 posts on 30 Sept 2014 - 05:57 AM.


#3 EvilLemur

EvilLemur

    Junior Member

  • Member
  • 229 posts
  • LocationMiami, Fl

Posted 04 January 2014 - 10:55 AM

its an unresolved bug at the moment https://mojang.atlas...browse/MC-38995 you should try to run 1.6.4 servers see if it gives you the same issue. 


Please Quote so i know you have replied. | If we have provided a solution to your problem mark it with answer found.

And also please read the COC and avoid the embarrassment and lecture that will ensue.


#4 d.abaker

d.abaker

    Newbie

  • Member
  • 1 posts

Posted 21 June 2014 - 12:51 PM

I had the same problem and i fixed it. The reason it happened was because my router had assigned my server computer a new IP address. the new address was 192.168.0.102 and my old address was 192.168.0.104 i had to open the server.properties file in the minecraft server directory and change the address line (server-ip=192.168.0.104) to the new 192.168.0.102 address.  You can view your current ip address by going to start: run type CMD then type the command IPCONFIG you will see IPv4 address that is your current IP address. You can cure this problem through your router by assigning a static address to your server computer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users