Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryzen 2700x @ 4.6??

The fact is thats mine, No OC, just ODCP @ 16gb 2926mhz. Wiered numbers

 

Also, its stock cooler 82c

 

Whats In2?

Edited by Rhodin016
Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Rhodin016 said:

The fact is thats mine, No OC, just ODCP @ 16gb 2926mhz. Wiered numbers

 

 

Whats In2?

ln2 is liquid nitrogen, exotic cooling used for world record OC attempts. It's probably just reading your clock speed wrong, since 2nd gen ryzen isn't gonna be going much faster than 4.2-4.3 Ghz.

Link to comment
Share on other sites

Link to post
Share on other sites

Also, yesterday hw monitor showed this. 

Was right after cinebench

IMG_20181114_230633.jpg

Edited by Rhodin016
Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Rhodin016 said:

Also, yesterday hw monitor showed this. 

IMG_20181114_230633.jpg

Either you have a chip made by god himself, or HWMonitor is reporting wrong clocks again. Use hwinfo64.

Ryzen 5 1600 @ 3.9 Ghz  | Gigabyte AB350M Gaming 3 |  PaliT GTX 1050Ti  |  8gb Kingston HyperX Fury @ 2933 Mhz  |  Corsair CX550m  |  1 TB WD Blue HDD


Inside some old case I found lying around.

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, bleedblue said:

Either you have a chip made by god himself, or HWMonitor is reporting wrong clocks again. Use hwinfo64.

Both hwmonitor and 3dMark showed 4.6, Will try with hw info

Link to comment
Share on other sites

Link to post
Share on other sites

2nd gen Ryzen can hit those high frequency, but only in milliseconds and does not give any extra score

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

its possible its the Timing bug on AMD chips... trying to locate the video from Gamers Nexus explaining it. 

 

EDIT: Found the video

 

 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

I ran Cinebench with Hwinfo64 up. Makes more sense

Still Stock cooler. Only DOCP, and the rest is untuched.

 

 

8.png

Link to comment
Share on other sites

Link to post
Share on other sites

I've also seen that in 3DMark with my 2700X.  And I use HWiNFO for the most accurate system info.  

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-16-14-14-34  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×