Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 10 start menu app issue

Spoderman!!
 Share

Go to solution Solved by Spoderman!!,
7 hours ago, Enderman said:

Restart it? :P

Fixed it by saying F it and just reinstalling Windows again since i hadn't really installed a lot yet ?

I've come across an odd issue after having made a fresh install of Windows 10 (1803), and i'm in need of some help to fix it.

 

Basicly it seems like for some reason it doesn't want to download the standard apps.

Also if i edit the menu it will just go back to looking like it is in the image.

5b115842feb7a7d69b68477243a1e729.png

 

Any suggetions are welcome, but especially if it has worked for you. :)

 

Thanks in advance.

Link to comment
Share on other sites

Link to post
Share on other sites

Leave it connected to the internet for a while and also make sure you have all windows updates installed.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, Enderman said:

Leave it connected to the internet for a while and also make sure you have all windows updates installed.

I've installed all available updates for windows and have had the PC on for the last 12 hours.

 

Any other possible ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Spoderman!! said:

I've installed all available updates for windows and have had the PC on for the last 12 hours.

 

Any other possible ideas?

Restart it? :P

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, Enderman said:

Restart it? :P

Fixed it by saying F it and just reinstalling Windows again since i hadn't really installed a lot yet ?

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Spoderman!! said:

Fixed it by saying F it and just reinstalling Windows again since i hadn't really installed a lot yet ?

That always works too :)

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×